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About This Manual 
Welcome to intraoral dental imaging technology from Midmark. 

This manual describes the Midmark Imaging software and how to use it to acquire and work with 
intraoral radiographs. This manual will also guide the user through installing Midmark Imaging 
and the image acquisition devices (sensors) that work with it. From logging in through data 
backup, this guide contains all the information and procedures needed to install and use the soft-
ware. 

Please note that the Midmark Imaging software was formerly known as Progeny Imaging. The 
Progeny Imaging name still appears in some places, such as file paths. Midmark Imaging and 
Progeny Imaging are the same software, just with different branding. 

Safety-Related Notation 

 
Indicates a hazardous situation which, if not avoided, could result in death or 
serious injury.  

 

 
Indicates a hazardous situation which, if not avoided, could result in minor or 
moderate injury. 

 

 Addresses practices and issues not related to personal injury. 

 

Text Conventions 
The following typographic conventions are used in this manual. 

Type of Information Convention Example 

Menu selection Bold font, menus in 
path connected by “>” 

Select Tools > User Management 

User interface objects and 
controls 

Bold font Click Next 

Program information and in-
formation typed by the user 

Fixed-width font Change directories to  
C:/program_files/MidmarkDental  

User-specific information 
typed by the user 

Fixed-width font with 
italics and “< >” 

Type C:/program_files/<user_data-
base>, substituting the name of the desired 
database for <user_database> 
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Related Manuals 
Title Description 

003-10565-00: Midmark Intraoral 
Digital Sensor User and Installation 
Manual 

Describes the Midmark Intraoral Digital Sensors, how to use 
them and how to install them. 

003-10565-26: Manuel d’utilisation 
et d’installation du capteur numé-
rique intrabuccal 

Manual 003-10565-00 translated into Canadian French. 

003-10566-00: Midmark Preva 
Dental X-Ray System User Manual 

Describes the Midmark Preva Dental X-ray System, including 
how to use it, clean it and quality control. 

003-10567-00: Midmark Preva 
Installation and Service Manual 

Identifies requirements for installation and servicing for Preva 
Dental X-ray System. 
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Indications for Use 
The intended use of Midmark Imaging is to be used as a display of intraoral radiographic images 
in dental radiography. Midmark Imaging stores digital sensor images in Digital Imaging and Com-
munications in Medicine (DICOM) format. 

Midmark Imaging can be used to: 

• Acquire, manipulate, and communicate images 

• Manage patient records 

• Create login IDs for users of Midmark Imaging 

This software is specifically designed to provide easy access to digital image acquisition, simpli-
fied storage and image recall, as well as many tools useful for image evaluation. 

Guidelines for Patient Selection 
Refer to the Preva Dental X-Ray System User Manual, 003-10566-00. 

Contraindications 
None known. 

Adverse Reactions 
None known. 

Indications of Sterility 
This product is not provided sterile. 
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Warnings and Precautions 
Read the following warnings and precautions before operating the software. Not following the in-
structions in this manual may cause harm to the patient, operator or others. 

Midmark Imaging must be used by a dental practitioner skilled in the art of applying radiography in 
dentistry. 

Examine radiological images and consider whether the diagnostic information sufficiently sup-
ports the diagnosis or planned treatment. If its information is insufficient, use supplemental infor-
mation from other X-ray modalities or acquire additional images. 

 
Do not modify the software configuration without manufacturer authorization. 
Modifying the software could result in previously unidentified risks to opera-
tors, patients, and third parties. 

Radiation Safety 

 
X-rays may be dangerous to patient and operator unless safe exposure fac-
tors, operating instructions, and maintenance schedules are observed. Only 
qualified and authorized personnel may operate radiation-emitting devices, 
observing all laws and regulations concerning radiation protection. 

 

• Stand at least 2 m (approx. 7 ft) away from the focal spot and out of the X-ray beam path dur-
ing radiography. No significant zone of occupancy is defined. 

• Make full use of all radiation safety equipment features, accessories, and procedures available 
to protect the patient and operator from X-ray radiation. 

Imaging Software 

The DICOM Conformance Statement for this software is available on Midmark’s website. Search 
for document number 00-02-1611. 

 
Incorrect patient name and tooth number identification may lead to diagno-
sis or treatment errors. Verify and correct the marking on the image. 

Workstation Requirements and Recommendations 
The below table shows the recommended system requirements. The amount of RAM and storage 
memory available to the system for the acquisition, displaying, storing, and printing of digital X-ray 
images affects the performance of Midmark Imaging software. The recommendations below are 
only a guide. 

Note that varying patient volumes and the specific demands of the practice may require that these 
guidelines be adjusted. The system requirements of other programs operating on the same com-
puter or network may affect them as well. 
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The computer must be capable of installing .NET 4.8.1. This will automatically be installed as part 
of the Midmark Imaging installation process, but the computer must be capable of installing it or 
the software installation will not be able to continue. 

It is recommended that the operating system be fully up to date to ensure the security of the sys-
tem. 

 
The software may not function properly on systems below the recom-
mended specifications. 

 

Parameter Recommended Minimum 

Windows Oper-
ating System 

Windows 11 Pro or Enterprise 
Windows 10 Pro/Enterprise Version 

21H2 (Build 19044) or Windows Server 
2022 

Apple Support Intel®-based Apple® hardware running native Windows Platform using Boot Camp 

Processor Intel i5 (or better)  Intel i3 

Memory 16 GB RAM (or greater) 8 GB RAM 

Storage* 512 GB Hard Drive (or greater) 256 GB Hard Drive 

Video 32 bit, 1920 × 1080 resolution capable 32 bit, 1024 × 768 resolution capable  

Display 1920 × 1080, 32 true bit color 1024 × 768, 32 true bit color 

USB Ports High Speed USB 3.0 High Speed USB 2.0 
*A back-up storage device is recommended (DVD, external hard drive, etc.) 

 
Do not modify the software configuration without manufacturer authorization. 
Modifying the software could result in previously unidentified risks to opera-
tors, patients, and third parties. 

 

Microsoft 8, Microsoft 8 RT, Microsoft Window 7® Home Premium, Microsoft Windows Vista® 
Home Basic or Home Premium, and Microsoft XP® Home are no longer supported by Microsoft 
and are not recommended for use with Midmark Imaging software. 

Tablet PC editions are supported by Microsoft but are not recommended for use with Midmark 
Imaging software. 
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Connectivity to IT Networks 

Midmark Imaging is part of a system as illustrated below. Midmark Imaging connects to the com-
ponents of this system by way of the user’s IT network. 

 

System connection to a local area network (LAN) that includes equipment not provided by Mid-
mark may result in a previously unidentified risk to patients, operators or third parties. 

The owner (Responsible Organization) must identify, analyze, evaluate and control these risks, 
for example, by following the guidance provided by IEC 80001-1. The owner must follow the in-
structions provided by the manufacturers of the sensor device. 
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Units of Measure 
Numeric indications of parameters in the software are expressed in International System of Units 
(SI) units. Symbols ′ and ″ may be used for marking the angle units, minute and second of angle. 
When provided, approximate converted values in English units are listed in parentheses. The dis-
tances in customary units use the abbreviations "ft" and "in" to denote foot and inch units. 

Disclaimer 
Midmark pursues a policy of continual product development. Although every effort is made to pro-
duce up-to-date product documentation, this publication should not be regarded as an infallible 
guide to current specifications. Midmark reserves the right to make changes without prior notice. 

The original language of this manual is English. Translations to other languages are also availa-
ble. 

Refer to Appendix D of this manual beginning on page 204 for the End User License Agreement. 

Obtaining Technical Support  
Upon request, qualified installation and service personnel can obtain part lists, descriptions and 
additional Midmark Imaging information from Midmark. Contact Midmark for a list of authorized 
installers. 

Midmark Corporation 

60 Vista Drive, Versailles, OH 45380 U.S.A. 

Phone: 1.800.MIDMARK (1.800.643.6275) 
Direct: 1.844.856.1231 
 

imagingtechsupport@midmark.com 

Hours: 8:00AM to 5:00PM Central Time 

To facilitate a service call, please have this information available: 

• Computer operating system and version (example: Windows 10) 
• Version of Midmark Imaging software. To determine the version, in Midmark Imaging, 

select Help > About Midmark Imaging… from the Main Menu Bar. 
• Serial number of the Sensor (attached to the Sensor cable). 
• Type of Midmark Imaging installation (standalone, peer-to-peer network, client-server 

network). 

When calling, please ensure that the Midmark Imaging software and digital sensor are available.   
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Symbols Glossary 
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Symbol Description 

 
Indicates a hazardous situation which, if not avoided, could result in death or 
serious injury. 

 
Indicates a hazardous situation which, if not avoided, could result in minor or 
moderate injury. 

 Addresses practices and issues not related to personal injury. 

 
General warning sign. 

 
Warns of ionizing radiation. 

 
Signifies that the instruction manual must be read. 

 

Identifies the location where the operator's manual is stored. 
Identifies information that relates to the operating instructions. 
Indicates that the operating instructions should be considered when operat-
ing the device or control close to where the symbol is placed. 

 
Appearance of the device indicator when a sensor is not connected to the 
computer and/or is not active or ready to accept images. 

 
Appearance of the device indicator when a sensor is connected to the com-
puter, active, and ready to accept images. 

 

Button within Midmark Imaging which the user clicks to begin acquisition of 
the selected sequence(s) of teeth. Clicking this button readies the sensor to 
receive X-ray radiation and begins the countdown on the sensor timeout pe-
riod. 

 

Button within Midmark Imaging which the user clicks to cancel an image ac-
quisition that is in process. (This button is displayed only during an acquisi-
tion.) 

 
Button within Midmark Imaging which the user can click to pause an acquisi-
tion between sequences. 

 
Button within Midmark Imaging which the user can click to resume an acqui-
sition they had previously paused. 

 
Button within Midmark Imaging which the user can click to deselect all teeth 
and sequences that were previously selected for acquisition. 

 
Identifies an image that has been manipulated by the user, such as by apply-
ing a filter or flipping it. 
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Symbol Description 

 Identifies an image that does not have any user-added notes. 

 Identifies an image that has user-added notes. 

 
Identifies the manufacturer of a product. 
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Glossary of Terms  
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Term Meaning 

Exposure (of an object) See [Irradiation] below. 

Exposure (of an X-ray tube) See [Loading] below. 

Exposure Time (to radiation) See [Irradiation Time] below. 

Irradiation In radiology, exposing a living being or matter to ionizing 
radiation. 

Irradiation Time 
The duration of irradiation determined according to specific 
methods, usually the time a rate of a radiation quantity ex-
ceeds a specified level. 

Loading In an X-ray generator, the act of supplying electrical energy 
to the anode of an X-ray tube. 

Loading Factors 
A factor influencing by its value the X-ray tube load, such 
as X-ray tube current, loading time, continuous anode input 
power, X-ray tube voltage, and percentage ripple. 

Sensor Timeout Period The set number of seconds during which a digital sensor is 
receptive to an X-ray exposure from the X-ray source. 

Technique Factors See [Loading Factors] above. 

X-ray Tube An electron tube, which is designed for the conversion of 
electrical energy into X-ray energy. 
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Features and Functions 
Midmark Imaging acquires, displays and stores digital dental X-rays and intraoral video images. It 
stores digital sensor images in DICOM format, which assures that each image contains patient 
identification and acquisition information. 

Midmark Imaging can be used to: 

• Create login IDs for users of Midmark Imaging 

• Manage patient records 

• Acquire, manipulate and communicate images 

• Configure devices to work with Midmark Imaging 

Screen Layout 
Midmark Imaging’s screen layout is divided into intuitive sections, which are pictured below and 
described in the table below the image. 
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(Numbered) Area Description 

(1) Main Menu Bar Commands for all Midmark Imaging functions. 

(2) Patient Controls Toolbar Opens, closes, creates, and views/modifies patient rec-
ords. 

(3) Device Controls Toolbar Select image acquisition modules (e.g., a sensor). 

(4) Undo & Redo Toolbar Undo reverses the last action performed, and Redo un-
does the last Undo action. Used for working with filters 
applied to an image. 

(5) Template Controls Toolbars The dropdown list selects a template; the button opens 
the Template Manager. 

(6) Image Operations Toolbar Print, copy to clipboard, or save an image. 

(7) Slideshow View Button Provides an enlarged image display that includes a 
thumbnail carousel. 

(8) Tooth Panel Used to select sequences of teeth to image and to start, 
stop, and pause image acquisition. 

(9) Filter Toolbar Manipulates the way an image is displayed. Also used to 
open the Annotate & Estimate toolbar. 

(10)  Work Surface A space for displaying images, where the images can 
then be filtered and annotated. 

(11)  Patient Panel Stores images, studies and files in a patient record. 

(12)  Progress and Status Bar Shows image acquisition progress, sensor readiness 
and current user and server. 

System Components 
Midmark Imaging works in several related contexts: 

• Midmark imaging components 

• Image acquisition modules 

• Thirty-party applications such as practice management software 

Midmark Imaging Components 

Midmark Imaging consists of three main components: a graphical user interface, a database and 
application folders. The graphical user interface is used to view and manipulate images. The da-
tabase, which runs on MS SQL Server 2019, stores user and patient information. The application 
folders store system settings, device configurations and patient images. 

Midmark Imaging must be installed on each computer that will be used to view, acquire and store 
images. By default, the Midmark Imaging database is installed on the computer on which the 
graphical user interface is installed. This is the standalone (application) configuration. 

The graphical user interface can also be connected to a central database on another computer in 
the office network. This is the networked (application) configuration. 
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Image Acquisition Modules 

Midmark Imaging works with Midmark Intraoral Digital Sensors digital X-ray image acquisition 
modules. 

Bridge to Third-Party Applications 

PIBridge is an additional software application which enables Midmark Imaging to be used with 
third-party applications, such as practice management software. With PIBridge, Midmark Imag-
ing’s image acquisition and analysis capability can be added seamlessly to practice management 
software. After accessing a patient’s records in the practice management application, use 
PIBridge commands to “call” Midmark Imaging. Midmark Imaging opens to acquire images and 
create studies. See section PIBridge Application beginning on page 186 of this manual for details. 

For more information about using third-party applications with Midmark Imaging, contact Midmark 
Technical Support. 
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Before Installation 

 
It is recommended that the installing technician review the complete instruc-
tions before attempting to install or upgrade any component. 

 

If using a laptop that was purchased from Midmark as part of a combination sensor/laptop cata-
logue number, installation of the Midmark Device Suite and Midmark Imaging has already been 
completed at the factory. In this scenario, skip this section and proceed to section Launching Mid-
mark Imaging beginning on page 47 of this manual. 

If it is desired to upgrade Midmark Imaging or install it on a new computer, first confirm that the 
computer complies with the requirements listed in section Workstation Requirements and Recom-
mendations beginning on page 12 of this manual. 

Next, confirm that previous versions of the Midmark Device Suite and Midmark Imaging are not 
already present on the computer. If they are, they will need to be uninstalled. 

 
Proper operation requires any previous version of Midmark Device Suite 
and Midmark Imaging to be removed (uninstalled) prior to the installation 
process to begin.  
 
IMPORTANT: If both Midmark Device Suite and Midmark Imaging are in-
stalled, Midmark Imaging must be uninstalled BEFORE Midmark Device 
Suite is uninstalled. Uninstalling Midmark Device Suite first will cause an er-
ror that prevents Midmark Imaging from being uninstalled. 

 

To uninstall on Windows 10, from the Windows Start menu, select Settings > Apps > Apps & 
features. From there, scroll down to the programs of interest. Click on a program, then click the 
Uninstall button that appears. This will need to be done first for Midmark Imaging and then for 
each of the two Midmark Device Suites (x64 and x86). 

 
For computers with legacy programs installed, Progeny Imaging may be 
present instead of Midmark Imaging, and there may be only one Midmark 
Device Suite instead of two. These should still be uninstalled as applicable. 

 

Install Midmark Imaging on every computer that will be used to view, acquire or store images. 

Installation Configurations 
Two configurations – standalone and networked – are available for installing the Midmark Imaging 
database. A USB-enabled image acquisition module (i.e., sensor) must be physically connected 
to the machine on which it will be used. 
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Standalone Configuration 

When the Midmark Imaging application, database and application folders are located on the same 
computer, install Midmark Imaging in the standalone configuration. 

In the standalone configuration, the computer uses the Midmark Imaging database and applica-
tion folders located on the computer. The computer has an image acquisition module (i.e., sen-
sor) connected to it. 

Networked Configuration 
When the application, database and application folders are located in a central location on an of-
fice server or a computer designated to act as a server, and the graphical user interfaces on other 
computers are pointing to a central location, Midmark Imaging is installed in networked mode. All 
of the computers with the application use the same centrally-located database and can view the 
centrally-located patient images. In the networked configuration, all computers are on the office 
network and can access the Internet if the network provides access. 

In the networked configuration shown below, Midmark Imaging is installed on each computer and 
on the office server. All computers use the Midmark Imaging database on the office server and 
the image acquisition module (i.e., sensor) connected to the network hub. 

 

About the Midmark USB Flash Drive 
Midmark Imaging is installed from the Midmark flash drive. The drive also contains the help file 
and the database software, MS SQL Server 2019. If MS SQL server is not already installed on 
the computer, the Midmark Software Installer will install it. 
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Installation Procedure 

 
It is recommended that the installing technician review the complete instruc-
tions before attempting to install or upgrade any component. 

 

1. Log on to the Windows computer with administrator privileges (or ensure that the adminis-
trator is available to enter admin credentials). 

2. Insert the Midmark USB flash drive into an available USB port on the computer and allow 
the computer to recognize it. If the software on the USB flash drive does not start automati-
cally, navigate to Windows Explorer™ and select the MIDMARK drive letter. Browse to the 
content of the flash drive and double-click on setup.exe. This step begins the installation 
process. 
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3. A “User Account Control” pop-up window appears confirming the choice to make changes 
to the device. Click Yes. 

 

4. The main window of the Midmark Device Suite installation software opens. Click on the In-
stall Midmark Device Suite button. 

 

 
The installed software requires multiple software components that may al-
ready be available in the system. These components will be installed if they 
are not yet present. Follow all on-screen prompts. See below for an exam-
ple. 
If a step requires the computer to be restarted and the installation process 
does not automatically resume upon restart, navigate to setup.exe as previ-
ously described and double-click on it again. Repeat the previous steps as 
necessary. 
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5. After clicking on the Install Midmark Device Suite button, the Select Devices To Install 
pop-up will be displayed. Check all available options. An Install button will appear. Click 
that. 

 

6. The “Driver Installation” window appears with a green progress bar that loads from left to 
right as installation occurs. Wait for the bar to finish loading. 
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7. When the green bar has fully loaded, the driver installation window will automatically close, 
and the setup wizard pictured below will appear. Click Next >. 

 

8. A license agreement appears with the default of “I Do Not Agree” selected and the Next > 
button grayed out. Scroll through the agreement and read it by clicking the downward arrow 
towards the right-side edge of the window. If the terms are acceptable, click the radio button 
next to “I Agree,” then click the Next > button. 
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9. The window pictured below appears. Default options are populated automatically as shown 
below. These options can be changed according to user preference. When satisfied with 
the selections, click the Next > button. 

 

10.  The “Confirm Installation” window appears. Click the Next > button. 
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11.  A window showing a loading bar indicating the progress of the installation may briefly ap-
pear. When the installation is complete, the loading bar window closes and the “Installation 
Complete” window appears. Click the Close button. 

 

12.  The setup wizard pictured below appears. Click Next >. 

 

13.  A license agreement appears with the default of “I Do Not Agree” selected and the Next > 
button grayed out. Scroll through the agreement and read it by clicking the downward 
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arrow towards the right-side edge of the window. If the terms are acceptable, click the ra-
dio button next to “I Agree,” then click the Next > button. 

 

14.  The window pictured below appears. Default options are populated automatically as shown 
below. These options can be changed according to user preference. When satisfied with 
the selections, click the Next > button. 
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15. The “Confirm Installation” window appears. Click the Next > button. 

 

16.  A window showing a loading bar indicating the progress of the installation may briefly ap-
pear. When the installation is complete, the loading bar window closes and the “Installation 
Complete” window appears. Click the Close button. 

 

17.  On the main installation screen, there will now be two green check marks next to the In-
stall Midmark Device Suite button, indicating that installation of the device suite is 
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complete. Continue by clicking on the Install Midmark Imaging button to install Midmark 
Imaging software. 

 

18.  The “Midmark Imaging Setup” window appears. Click the Next > button. 

 

19.  A license agreement appears with the default of “I Do Not Agree” selected and the Next > 
button grayed out. Scroll through the agreement and read it by clicking the downward arrow 
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towards the right-side edge of the window. If the terms are acceptable, click the radio but-
ton next to “I Agree,” then click the Next > button. 

 

20.  The “Confirm Installation” window appears. Click the Next > button. 
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21.  A window showing a loading bar indicating the progress of the installation may briefly ap-
pear. When the installation is complete, the loading bar window closes and the “Installation 
Complete” window appears. Click the Close button. 

 

22.  The main installation screen will now show a green checkmark next to the Install Midmark 
Imaging button to indicate that Midmark Imaging has been successfully installed. Click on 
the door icon in the lower-right corner to close out the window. 

 

 
Do not discard or reuse the USB flash drive. It contains the operation in-
structions and the sensor support software. Save and store the USB flash 
drive in a convenient location to allow future references to its content. 
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Logging in for the First Time 
Midmark Imaging allows both administrator users and ordinary users. Immediately after installing 
Midmark Imaging, log in as Administrator. The Administrator can then use the User Manager 
window to create user IDs and passwords for other administrators and ordinary users. 

1. Ensure that the Windows account in use has Windows computer Administrator privileges. 
2. Double-click the Midmark Imaging icon on the computer desktop (pictured below). Alter-

natively, select Midmark Imaging from the Windows Start menu. 

 

3. Midmark Imaging opens and displays the login window shown below. 

 

4. In the username field, type Administrator. (If logging into the application in another lan-
guage, use the localized operating system’s version of the “Administrator” login.) Leave the 
password field blank. 

 

5. Click Login. 

 

6. A message may appear with the notice that a new version of Midmark Imaging is available. 
There is an option to prevent the message from being displayed again if desired. After read-
ing the message, dismiss it by clicking OK. 
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Overview of Login Modes 
Login mode determines how Midmark Imaging starts when it is launched from the desktop or Win-
dows Start menu. The login mode also determines the level of security for patient records. Mid-
mark Imaging has two login modes: Open User Mode and Secure Mode. 

 Midmark Imaging is not designed to run simultaneous instances. 

Open User Mode 
Open User Mode allows users to start Midmark Imaging without having to log in. In Open User 
Mode, Midmark Imaging opens immediately whenever anyone clicks the Midmark Imaging icon, 
and all users have access to all patient records. 

Secure Mode 

In Secure Mode, each user has his or her own user ID and password, and all users must log in to 
use Midmark Imaging. In Secure Mode, an Administrator creates user IDs for users, and users 
have access only to the patient records assigned to them. Administrators have access to all pa-
tient records. 

Choosing a Login Mode 

The first time that Midmark Imaging is launched after installation, the user logs in as Administra-
tor. The user can then select the login mode that best suits the needs of the practice. If it is de-
sired to use Open User Mode, that mode is enabled by modifying the desktop shortcut for starting 
Midmark Imaging. If it is desired to use Secure Mode, the User Manager window is used to set 
up user IDs and passwords for users. These procedures are explained in detail in subsequent 
sections of this manual. 
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Launching in Open User Mode 

About Open User Mode 

By default, every time Midmark Imaging is launched, the Login window appears. If it is desired 
that Midmark Imaging should launch without the Login window appearing, Open User Mode will 
have to be enabled. Open User Mode allows users to start Midmark Imaging without having to log 
in. 

Open User Mode treats all users as Administrator. In Open User Mode, all users have access to 
all patient records, and there is no need to create users. 

Enabling Open User Mode 

1. If Midmark Imaging is currently open, exit out of the program. 
2. Right-click on the Midmark Imaging icon and select Properties. 

 

3. In the “Properties” dialog box, select the Shortcut tab if it is not already selected. 
4. In the “Target” text field, place the cursor to the right of the last character. 

5. Type a space, and then type login=false. Click on an open area of the form. 

 



003-10678-00 Midmark Imaging Software User and Installation Manual Revision AB2 
 

52 

6. Click Apply. 
7. Click OK. 

Starting Midmark Imaging in Open User Mode 

1. Ensure that the Windows account in use has Windows computer Administrator privileges. 

2. After enabling Open User Mode using the steps in the previous section, simply double-click 
the Midmark Imaging shortcut on the computer’s desktop. Midmark Imaging will then 
open with no prompt for login credentials. 
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Launching and Working with Secure Mode 

About Secure Mode 

When Midmark Imaging is first installed, only one account, the Administrator, is available for login. 
Secure Mode allows for the creation of additional accounts. Login and patient access privileges 
can then be extended to those other users. In Secure Mode, each user has his or her own 
username and password, and all users must log in to use Midmark Imaging. 

Midmark Imaging permits two types of users: 

• Administrator: 

o Administrator is the default user that comes with Midmark Imaging. The Administra-
tor can create and manage other users and access all patient records. 

o Midmark Technical Services uses the Administrator user in the event that technical 
support is required. 

o The Administrator is not modifiable and will not have the First and Last name fields 
filled. 

• Users: 

o Users create and manage only their own patients’ records. 
o Any number of users can be created. 
o Any user can also act as Administrator when the Administrator box is checked in 

the User Manager window. 
o All Users are required to have both the First and Last name fields filled. 

In order to implement Secure Mode, the User Manager window must be used to create users. 

To Create a User 

1. Log into Midmark Imaging as Administrator. 

2. Select File > User Manager. (Alternatively, press Ctrl + U on the keyboard.) The User 
Manager window shown below opens. 
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3. In the User Manager window, click New. A blank row is added to the list of users as shown 
below. 

 

4. To allow the user to act as an Administrator, with access to all patient records, check the 
Administrator box in the “Administrator” column. Leaving the Administrator box un-
checked means that the user will only have access to the patient records he or she creates. 

5. Setting a password is optional. If a password is needed, click within the Password box cor-
responding to the applicable user. The User Password window opens as shown below. In 
this window, enter the password twice as directed and click OK. 

 

 Passwords are case-sensitive and must be at least five characters long. 

 

6. Click within the User ID box and type a unique identifier for the user. This is the username 
that the user will enter to log in to his or her account. 

7. Enter the user’s first and last names (required fields) and other optional information as de-
sired. 

8. Click Close to save the information and close the User Manager window. 

To Log In 
If Midmark Imaging is being run in Secure Mode, the login screen appears every time Midmark 
Imaging is launched.  

1. Before logging in, obtain the appropriate username (i.e., User ID) and password (if applica-
ble) from the Administrator. Also, ensure that the Windows account has Windows computer 
Administrator privileges. 

2. Double-click the Midmark Imaging icon on the computer desktop (pictured below). Alter-
natively, select Midmark Imaging from the Windows Start menu. 
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3. Midmark Imaging opens and displays the login window shown below. 

 

4. In the login window, enter the <username> (i.e., User ID) and <password> (if applica-
ble). Passwords are case sensitive. 

5. Click Login. 

To Modify User Information 
1. Log into Midmark Imaging as an Administrator. 
2. Select File > User Manager. (Alternatively, press Ctrl + U on the keyboard.) The User 

Manager window opens. 
3. In the User Manager screen, click on the user whose information requires modification. This 

will select the user. 
4. Type the new information within the box it is desired to modify. 
5. Click the Close button. This will both save the updated user information and close the User 

Manager window. 

 

 
It is not recommended to modify the original, default Administrator account 
that comes with Midmark Imaging. That Administrator account is not in-
tended to be assigned a first or last name. 

To Delete Users 
1. Log into Midmark Imaging as an Administrator. 
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2. If the user to be deleted has patients assigned to him or her, the patients must first be as-
signed to another user. Refer to section Reassigning Patient Records beginning on page 83 
of this manual and complete applicable steps before proceeding further. 

3. Select File > User Manager. (Alternatively, press Ctrl + U on the keyboard.) The User 
Manager window opens. 

4. In the User Manager window, select the user to be deleted by clicking on them. 
5. Click the Delete button. A window such as the one pictured below will open to confirm the 

action. Click OK to proceed with deleting the user or Cancel to abort the deletion process 
and retain the user. 
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About Application Settings 
Once installed, Midmark Imaging is ready to use. The following software settings can be custom-
ized. 

• Clinic information 

• Language 

• Tooth numbering scheme 

• Image acquisition sound 

The next sections of the manual explain how to customize those settings and more. 

Entering Clinic Information 
Clinic information must be entered in order for it to appear in the DICOM image information and 
printouts. 

1. From the Main Menu Bar, select Tools > Options. The window shown below will open. 

 

2. The Clinic Information tab should be selected by default, but if it is not, select it now. 
3. Enter information for the clinic in the appropriate fields. Clicking on the logo image will open 

a browser through which the user can navigate to and select an image to use. 
4. Click OK. 
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Selecting the Language 
Midmark Imaging can be configured to display in a chosen localized language for the application. 
If the installed version of Windows is also localized, added image notes and annotations will ap-
pear in the chosen language. 

By default, Midmark Imaging is configured for English (United States). Follow the steps below to 
change the language. 

1. In the Main Menu Bar, select Tools > Options. The Options window opens. 

2. Click the General tab. 

 

3. The Options window takes on the following appearance. Click on the drop-down list within 
the Language section. 
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4. The list of languages shown below appears. Click on the desired language. 

 

5. Click on either OK or Apply if it is desired to configure Midmark Imaging to the selected lan-
guage. 
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6. A window opens advising that Midmark Imaging needs to be exited and re-started in order 
to implement the new language. Click either Yes or No depending on whether it is desired 
to proceed at that time. 

 

Selecting the Tooth Numbering Scheme 
Midmark Imaging allows for use of either the American Dental Association (ADA) or FDI World 
Dental Federation Two-Digit Notation (FDI) for identifying the patient’s teeth in the Tooth Panel 
and image information. 

 
The ADA tooth numbering scheme supports both a “Patient View” and a 
“Lingual View” while the FDI scheme supports “Patient View” only. 

 

Follow the steps below to select the tooth numbering scheme. 

1. In the Main Menu Bar, select Tools > Options. The Options window opens. 

2. Click the General tab. 
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3. The Options window takes on the following appearance. Click on the drop-down list be-
side Tooth Numbering System. 

 

4. Click on a numbering scheme on the drop-down list. 

 

5. Click either OK or Apply. 

Accession Number Dialog 
The accession number dialog allows the user to type in an accession number after a study is 
completed. This allows the images to be tagged to multiple procedures in a PACS server. 

Follow the steps below to control the accession number dialog. 

1. In the Main Menu Bar, select Tools > Options. The Options window opens. 
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2. Click the General tab. 

 

3. The Options window takes on the following appearance. Click on the checkbox beside 
Show Accession Number Dialog. 

 

4. Click either OK or Apply. 

Setting an Acquisition Sound 
If the computer has a sound card and speakers, Midmark Imaging can play a sound during image 
acquisition. By default, no sound will play. A sound can be selected from Midmark Imaging’s li-
brary of more than a dozen sounds. 
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Follow the steps below to set an image acquisition sound.  

1. In the Main Menu Bar, select Tools > Options. The Options window opens. 

2. Click the General tab. 

 

3. The Options window takes on the following appearance. Click on the arrow beside the 
Sound drop-down list. 
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4. Click on a sound in the drop-down list. 

 

5. When a sound is displayed in the Sound field, the arrow to the right of the field can be 
clicked to preview the sound. 

 

6. When satisfied with the sound, click either OK or Apply. 

Setting Auto-Publish for DICOM Studies 
Midmark Imaging provides the ability for DICOM studies to be automatically sent to a DICOM 
store location. When an image acquisition is completed, Midmark Imaging will automatically 
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publish the images of a study to a set DICOM store location if the Automatically Publish Images 
box is selected. 

Follow the steps below to control the auto-publish setting. 

1. In the Main Menu Bar, select Tools > Options. The Options window opens. 

2. Click the General tab. 

 

3. The Options window takes on the following appearance. Click on the checkbox beside Au-
tomatically Publish Images. 

 

4. Click either OK or Apply. 
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5. When Auto-Publish is enabled, there will be an “Auto-Publish: Enabled” status in the bottom 
right of the Midmark Imaging screen. 

 

Setting up Sensor Settings with Midmark Imaging 
Once installed, the digital sensor is ready to acquire images. However, the sensor timeout period 
and default filters can be configured through Midmark Imaging. The procedures for these configu-
rations will be explained in this section. For both procedures, the sensor of interest must be avail-
able to connect to the laptop (either directly by plugging the USB into the laptop or indirectly by 
way of the X-ray emitting device if using a 1.5-meter sensor with an integrated system). 

Setting the Sensor Timeout Period 

Each digital sensor has a set number of seconds during which it is receptive to an X-ray exposure 
from the X-ray source. This period, known as the sensor timeout, begins when the Acquire but-
ton (  ) is selected in Midmark Imaging. When the sensor timeout period is over, the sensor 
can no longer acquire an X-ray, even if the X-ray source has been activated. The factory-set de-
fault for the sensor timeout is 300 seconds, which is Midmark’s recommendation. However, the 
timeout period can be increased or decreased in accordance with user preference. 

 
To minimize patient exposure to X-ray radiation, it is important to ensure that 
the sensor timeout period is long enough to complete all the steps of image 
acquisition. 

 

The timeout that is set will be used for all images acquired with the sensor. Use the Device Con-
figuration window for each sensor to set its timeout. 

Follow the steps below to set the sensor timeout period. 

1. Connect the sensor to the laptop. (Either plug the USB directly into the laptop or indirectly 
by way of the X-ray emitting device if using a 1.5-meter sensor with an integrated system.) 



003-10678-00 Midmark Imaging Software User and Installation Manual Revision AB2 
 

70 

2. Select the sensor of interest in the device drop-down list. (The below image is an example 
for illustration purposes only. The name of the sensor may vary for different users.) 

 

3. Wait for the indicator to turn green, indicating that the sensor is active. (This may take sev-
eral seconds, during which a notice that the calibration file is being downloaded may ap-
pear.) 

 

4. From the Main Menu Bar, select Tools > Devices > Device Configuration. The Device 
Configuration window will open. 
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5. Adjust the value in the Timeout field. This can be accomplished either by using the up and 
down arrows or by typing in a number and pressing Enter on the keyboard. 

 

6. Click Close. 

 

Configuring Filters 

A default filter is an image transformation that is applied automatically to an image upon acquisi-
tion. Unlike filters that are manually applied to the image (see section Applying Image Filters be-
ginning on page 149 of this manual), a default filter cannot be removed from the image. 

Default filters can change factors such as contrast, brightness and fuzziness. The user must 
choose from one of two options for a default filter. For the Midmark Intraoral Digital Sensor, the 
options are Midmark Clarity or Midmark Clarity Plus. For the ClearVision Sensor, the options are 
Progeny Clarity or Progeny Clarity Plus. The filter options are very similar to each other with the 
main difference being that the “Plus” versions bring slightly more sharpness to the image than the 
non-“Plus” versions. 

By default, the configured filter is either Midmark Clarity or Progeny Clarity depending upon the 
model of sensor. 

The default filter that is configured will be used for all images acquired with the sensor. 

Follow the steps below to configure a filter. 
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1. Connect the sensor to the laptop. (Either plug the USB directly into the laptop or indirectly 
by way of the X-ray emitting device if using a 1.5-meter sensor with an integrated system.) 

2. Select the sensor of interest in the device drop-down list. (The below image is an example 
for illustration purposes only. The name of the sensor may vary for different users.) 

 

3. Wait for the indicator to turn green, indicating that the sensor is active. (This may take sev-
eral seconds.) 

 

4. From the Main Menu Bar, select Tools > Devices > Device Configuration. The Device 
Configuration window will open. 
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5. Click Filters Setup to open the Filters Setup window. 

 

6. Click the button corresponding to the desired filter preset. (Options for the Midmark Intraoral 
Digital Sensor are shown as an example. Options may vary for other sensors.) 

 

7. Click Close in the Filters Setup window. 

8. Click Close in the Device Configuration window. 
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About Patient Records 
Midmark Imaging associates X-ray images and other patient files with a patient record. A record 
is required for each patient for whom images will be acquired. When a patient record is open, the 
Midmark Imaging title bar displays the patient’s name, and the Patient Panel shows images and 
other files within the patient’s record. 

 
If the Patient Panel is not displayed, from the Main Menu Bar, select Pa-
tient. If the Patient Panel does not then appear, select Show Patient Panel 
from the menu. Alternatively, press Alt + 2 on the keyboard. 

Creating a Patient Record 
Prior to creating a patient record, ensure that the primary dentist for that patient already exists as 
a user in the system. When a patient record is created, a primary dentist must be assigned to the 
patient, and the primary dentist must already be set up as a user of Midmark Imaging. 

Follow the steps below to create a patient record.  

1. From the Main Menu Bar, select Patient > New. Alternatively, click the New Patient icon 

towards the top of the screen (  ) or press Alt + N on the keyboard. Any of these meth-
ods will open the Patient Properties window. 

2. In the Patient Properties window, enter patient and client information. Fields marked with 
an asterisk (*) are required. 

 

3. If desired, click on the silhouette image to browse for and upload a picture of the patient. 
Pictures can be JPG or TIF image files. 

4. By default, the patient will automatically open after the OK button is clicked. If this is not de-
sired, uncheck the Open after record is created checkbox. 

5. Click OK to save the entered information and to close the Patient Properties window. 
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Creating a Patient with Modality Worklist 
This section is applicable to practices that use a worklist server on their network. In this setup, 
Midmark Imaging connects and queries the worklist server. When the procedure is done, the 
worklist item is published back to the worklist server as completed. 

In order to create a patient using the worklist server, the worklist server must first be configured 
by IT personnel. Refer to section Configuring a Modality Worklist Server beginning on page 183 
of this manual. 

1. From the Main Menu Bar, select Patient > Open Worklist. Alternatively, click the Open 

Worklist button towards the top of the screen (  ). Either method will open the Open 
Worklist window. 

2. Search for records from the assigned server. For a basic search, use the Get button. Op-
tionally, narrow the search by selecting a specific modality and/or patient criteria prior to 
clicking Get. 

 

3. If a record is found, the list will become populated. Select the desired record by either dou-
ble-clicking on it or highlighting it and clicking the Open button. 

4. The patient is now open and ready to receive images. 

Accessing Patient Records 
A patient record must be open in order to acquire or display images. 

 
Users logged in as users will see only their own patients in the Select Pa-
tient window. Users logged in as an Administrator will see all patients. In 
Open User Mode, all users see all patients. 
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Opening a Patient Record 

1. From the Main Menu Bar, select Patient > Open. Alternatively, click the Open Patient 

icon towards the top of the screen (  ) or press Alt + O on the keyboard. Any of these 
methods will open the Select Patient window. 

 

2. Click on the row that contains the patient it is desired to open. (Optional: The Filter field can 
be used to search for a patient by narrowing the number of patients displayed. Simply type 
all or part of the patient’s name, patient ID number or bridge ID in the Filter field.) 

3. Click the Open button at the bottom of the window or double-click the row that contains the 
patient’s information. 

4. The Select Patient window closes, and the name of the selected patient appears in the 
heading of the Midmark Imaging window, indicating that that patient is open. 
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Closing a Patient Record 
When a patient record is open, select Patient > Close from the Main Menu Bar to close it. Alter-

natively, click the Close Patient icon towards the top of the screen (  ). 

 
Opening another patient record, logging off or exiting Midmark Imaging au-
tomatically closes any patient record that is open. 

Modifying a Patient Record 

 
Users logged in as users will see only their own patients in the Select Pa-
tient window. Users logged in as an Administrator will see all patients. In 
Open User Mode, all users see all patients. 

 

1. From the Main Menu Bar, select Patient > Open. Alternatively, click the Open Patient icon 

towards the top of the screen (  ) or press Alt + O on the keyboard. Any of these meth-
ods will open the Select Patient window. 

 

2. Click on the row that contains the patient it is desired to modify. The selected row will be 
highlighted in blue. (Optional: The Filter field can be used to search for a patient by narrow-
ing the number of patients displayed. Simply type all or part of the patient’s name, patient ID 
number or bridge ID in the Filter field.) 

3. Click the Properties button at the bottom of the Select Patient window. Alternatively, if the 
patient record is already open and the Select Patient window is not, select Patient > Prop-
erties from the Main Menu Bar, click the Patient Properties icon towards the top of the 
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screen (  ) or press Ctrl + Alt + P on the keyboard. Any of these methods will open the 
Patient Properties window. 

 

4. In the Patient Properties window, modify the patient’s information as desired. 
5. Click the OK button to save the changes and close the screen. 

 
If the Bridge ID field is modified, it will automatically propagate to all images 
in the patient’s folder. 

Deleting Patient Records 
Patient records contain patient images and any additional files that may have been added for the 
patient. Deleting a patient’s record removes all images and files associated with the patient. 

 
To preserve patient data, be sure to back up the patient database before de-
leting patients. For more information, see section Backing Up and Restoring 
Patient Data beginning on page 167 of this manual. 

 

The patient record must be open in order to delete it. Follow the steps below to delete a patient 
record. 
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1. From the Main Menu Bar, select Patient > Open. Alternatively, click the Open Patient icon 

towards the top of the screen (  ) or press Alt + O on the keyboard. Any of these meth-
ods will open the Select Patient window. 

 

2. Click on the row that contains the patient it is desired to delete. (Optional: The Filter field 
can be used to search for a patient by narrowing the number of patients displayed. Simply 
type all or part of the patient’s name, patient ID number or bridge ID in the Filter field.) 

 
Users logged in as users will see only their own patients in the Select Pa-
tient window. Users logged in as an Administrator will see all patients. In 
Open User Mode, all users see all patients. 

 
3. Click the Open button at the bottom of the window or double-click the row that contains the 

patient’s information. 
4. The Select Patient window closes, and the name of the selected patient appears in the 

heading of the Midmark Imaging window, indicating that that patient is open. 
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5. From the Main Menu Bar, select Patient > Delete Patient. Midmark Imaging will ask to 
confirm the decision to delete the patient record, including all images. 

 

6. Click OK. 

Reassigning Patient Records 
If Midmark Imaging is being run in Secure Mode, all patients are assigned to a primary dentist. 
Occasionally, it may be necessary to reassign patient records to a different dentist. For example, 
if a new dentist joins the practice, some patients may be reassigned from an existing dentist to 
the new dentist. 

Reassigning a patient is simply a form of patient record modification. Therefore, most of the steps 
will be the same as making any other change to a patient record. 

1. Identify the patient(s) to be reassigned from one dentist to another. 

 
If reassigning a large number of patients (e.g., in the event that a dentist is 
leaving the practice and all of their patients need to be reassigned), it may 
be helpful to write down a list of all those patients. To accomplish this, it is 
suggested to first log in to Midmark Imaging as the user whose patients are 
being reassigned, then select Patient > Open from the Main Menu Bar to 
see the list of patients assigned to that user. 

 
2. Log into Midmark Imaging as an Administrator user. 
3. Follow the steps in section Modifying a Patient Record beginning on page 80 of this manual 

to open the Patient Properties window of the patient to be reassigned. 
4. In the Patient Properties window, use the Select Primary Dentist drop-down field to se-

lect the new dentist. 
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5. Click the OK button at the bottom of the Patient Properties window. This will save the 
change and close that patient’s Patient Properties window. 

6. If there are additional patients to be reassigned, repeat the applicable steps to open their 
Patient Properties windows and change their Select Primary Dentist field as desired. 

7. When finished reassigning patients, click the Close button at the bottom of the Select Pa-
tient window. 

Adding Files to a Patient Record 
Most images in a patient’s records will be X-rays. However, files created in other applications can 
also be added to patients’ records. Adding files allows all information pertaining to the patient to 
be kept in one location. For example, an intraoral video of the patient, a Web page or PDF file can 
be stored in a patient’s record along with their X-ray images. 

Storing files in a patient’s record creates a copy of the file. When these files are opened from the 
Patient Panel, they are opened with the associated application. In order to open and edit files 
from the Patient Panel, the application associated with the file must be available on the com-
puter. 

Follow the steps below to add files to a patient record. 

1. Open the desired patient record by following the steps in the section Opening a Patient 
Record beginning on page 79 of this manual. 



003-10678-00 Midmark Imaging Software User and Installation Manual Revision AB2 
 

85 

2. In the Main Menu Bar, select Image > Import. A file selection box will open. 

 

3. Navigate to the location of the file(s) which it is desired to add to the patient’s record. 
4. Select the file(s). 

5. Click the Open button at the bottom of the file selection box. The file(s) will be added to the 
patient’s record. An icon representing the file type and the file name appear in the Folder 
tab of the Patient Panel. 
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Acquiring Images   
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About X-ray Image Acquisition 
X-ray images are acquired with Midmark Imaging, the patient, an X-ray source and a digital sen-
sor. The process begins in Midmark Imaging by the selection of the patient, teeth to image and 
the imaging sensor. This section of the manual describes concepts of image acquisition in Mid-
mark Imaging including sensor timeout, sequences of teeth and the Tooth Panel. 
The selection of teeth to image can be accomplished by using either the Tooth Panel or a tem-
plate. Each of these methods are described in a separate sub-section within this section of this 
manual. Images acquired using the Tooth Panel will be saved under the Folder tab of the Pa-
tient Panel. Images acquired using a template will be saved as a group under the Studies tab of 
the Patient Panel, and the individual images within that group will be saved under the Folder 
tab. 

Sensor Timeout Period 

Each digital sensor has a set number of seconds during which it is receptive to an X-ray exposure 
from the X-ray source. This period, known as the sensor timeout, begins when the exposure but-
ton is selected in Midmark Imaging. When the sensor timeout period is over, the sensor can no 
longer acquire an X-ray, even if the X-ray source has been activated. To minimize patient expo-
sure to X-ray radiation, it is important to ensure that the sensor timeout period is long enough to 
complete all the steps of image acquisition. 

The factory-set default for the sensor timeout is 300 seconds, which is in accordance with Mid-
mark recommendation. However, the timeout period can be increased or decreased if desired. 
Refer to section Setting the Sensor Timeout Period beginning on page 69 of this manual for in-
structions on setting the timeout period. 

Sequences of Teeth 

The sequence of teeth defines the tooth or teeth that will be imaged and the order in which the 
images will be acquired. All teeth included in a sequence appear in a single image. More than one 
sequence for a patient can be defined if, for example, moving the sensor is required to image the 
teeth in the sequence. When acquiring multiple sequences, Midmark Imaging allows time be-
tween each sequence for repositioning of the sensor and X-ray source. If more time is needed, 
acquisition of the next sequence can be paused. 

The same tooth can be imaged in more than one sequence (for example, to acquire images of the 
stages of a procedure). During the first stage of the procedure, acquire the image of the first se-
quence. Image acquisition can be paused until the next stage of the procedure to acquire the im-
age of the next sequence. 

The Tooth Panel 

The Tooth Panel is Midmark Imaging’s interface for acquiring images. Use the Tooth Panel to 
create sequences by selecting individual teeth and/or bitewing sequences. When teeth are in-
cluded in a sequence, the number of the sequence appears on the teeth. As shown in the image 
below, for example, the teeth with a number 1 will be imaged in the first sequence.  
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To use the Tooth Panel, a patient record must be open and an image acqui-
sition module (e.g., sensor) must be connected to the computer, selected 
and active. 

 

Teeth included in a sequence are highlighted in orange. The color of the teeth in the sequence 
changes during image acquisition. Green indicates that the image acquisition for the sequence is 
complete. Purple indicates that acquisition for the sequence has been paused. 

The Tooth Panel can be either shown or hidden by any of the following methods. 

• Click the Hide icon (  ). 

 

• In the Main Menu Bar, select File > Toggle Tooth Panel. 

• On the keyboard, press Alt + 1. 
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The Tooth Panel can either be docked in place on the left side of the Midmark Imaging window, 
or it can be a floating self-standing window of its own. The Tooth Panel can be toggled between 
docked and floating position by any of the following methods. 

• Click the Float icon (  ). 

 

• In the Main Menu Bar, select File > Float Tooth Panel. 

• On the keyboard, press Ctrl + F. 

• If the Tooth Panel is floating, it can also be docked by double-clicking its window borders. 

The table below describes the controls in the Tooth Panel. 

Item Description 

Teeth Select teeth to add to an image sequence. Selected teeth 
are highlighted. 

BWR2, BWR1, BWL1, BWL2 
Selects predefined bitewing sequences. Teeth that are in-
cluded in the sequence are highlighted. The number of 
the sequence appears on the teeth. 

 

Starts acquisition of the selected sequence(s) of teeth. 
This button is grayed out when no sequence is selected. 
During acquisition, this button changes to a cancel acqui-
sition button. 

 

Cancels the acquisition that is in progress. This button is 
displayed only during an acquisition. 

 

Pauses image acquisition between sequences. When ac-
quisition is paused, this button changes to a resume but-
ton. (Grayed out when fewer than two sequences are 
selected.) 

 

Resume acquisition with the next sequence. This button is 
displayed only after pausing acquisition between se-
quences. 

 

Deselects all sequences of teeth that were previously 
highlighted for acquisition. (Grayed out when there are no 
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Item Description 

sequences to deselect.) (Note: Individual sequences of 
teeth can be deselected by right-clicking on them and 
choosing Remove Sequence from the resulting context 
menu.) 

Under/Over Exposure Indicator 
The under/over exposure indicator guides the user as to whether the intraoral sensor has re-
ceived an appropriate dose from the X-ray source. If the sensor receives a level of X-ray radiation 
that is outside of the optimum range, an indicator will appear at the top of the work surface after 
an image is acquired from the sensor. 

• Reduce Dose: Indicates that a decrease in dose would not degrade image quality. 

 

• Increase Dose: Indicates that an increase in dose would improve image quality. 

 

Work Surface Views 
The Midmark Imaging interface provides for two distinct Work Surface views: Default and 
Slideshow. 
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The Default View Work Surface provides an area where acquired X-ray images for a patient are 
displayed, manipulated or reviewed. In the default view, images are displayed in floating windows 
which the user can re-size and re-position to their liking. 

 

The Slideshow View provides an enlarged image display that includes a thumbnail carousel 
where acquired X-ray images for a patient are displayed, manipulated or reviewed. One image at 
a time is enlarged, and the user can change which image is enlarged by either clicking on the 
thumbnails at the bottom of the screen or by clicking the arrows to either side of the enlarged im-
age. 

 

Any of the following methods can be used to toggle between Default View and Slideshow View. 
For all methods, a patient record must first be opened. 

• In the Main Menu Bar, select Work Surface > Slideshow View. 
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• On the Application Toolbar, click the Slide Show Viewer button (  ). 

 

• Using the mouse, right-click on an open area of the Work Surface and select Slideshow 
View from the resulting context menu. 

 

Acquiring Images Using Tooth Panel Sequences 
The procedures in this section are guides for acquiring images for either a single sequence or for 
multiple sequences defined using the Tooth Panel. Both procedures work on either the Default 
View Work Surface and Slideshow View. Images acquired using this method will be saved as in-
dividual images under the Folder tab in the Patient Panel. 

Imaging a Single Sequence of Teeth 
1. After opening Midmark Imaging and logging in if applicable, open a patient record. (Refer to 

section Opening a Patient Record beginning on page 79 for details.) 

2. Verify that Midmark Imaging recognizes that the digital sensor is installed and ready. The 
device indicator should be green, and the message “Device is ready” should be present 
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in the Progress and Status Bar at the bottom of the window. If the sensor is not ready, 
connect it to the computer and select it from the Device control drop-down list. 

 

3. Use the Tooth Panel to select a tooth or teeth to image. This can be accomplished by any 
of the following methods: 

• Click on a single tooth to select just one tooth. 
• Click BWR2, BWR1, BWL1, or BWL2 to select a predefined image to sequence. 
• To include user-defined contiguous teeth in a single sequence, click and hold the 

mouse button down on the first tooth, then move the mouse cursor over the teeth it is 
desired to include before releasing. 

The teeth that are included in the sequence will turn orange to indicate that they are now 
part of a sequence. A small number “1” will appear on the tooth or teeth to indicate that they 
are part of the sequence. 
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To remove the sequence, click the Remove All Sequences button (  ). 
4. Insert the X-ray sensor into a protective sheath. 
5. Select the technique factors on the X-ray source and prepare the X-ray source to produce 

the selected X-ray exposure. 
6. Position the X-ray sensor in the patient’s mouth. 
7. Align the X-ray source with the X-ray sensor as appropriate for the desired radiographic 

technique. 
8. Confirm again that Midmark Imaging, the X-ray sensor and the X-ray source are ready for 

an X-ray exposure. 
9. Click the Acquire button (  ). For the duration of the sensor timeout period, the teeth in 

the sequence will flash to indicate that Midmark Imaging is ready to accept an image from 

the X-ray sensor. The Acquire button changes to a Cancel button (  ). 

 
If the X-ray source is activated after the sensor times out, the patient will be 
unnecessarily exposed to X-ray radiation. To avoid this situation, Midmark 
recommends that the sensor timeout in the Device Configuration window 
is set to a duration of 300 seconds. This is the factory-set default; however, 
if more time is needed, this can be changed. Refer to section Setting the 
Sensor Timeout Period beginning on page 69 for details. During acquisition, 
the X-ray sensor is active and waiting for X-ray exposure for the number of 
seconds set in the sensor timeout in the Device Configuration window. At 
the end of the timeout period, the sensor times out, requiring the procedure 
to be restarted. 

 
10.  Activate the X-ray source to expose the sensor. 

11.  When the acquisition is complete, the teeth change shade to green and the image is auto-
matically saved. The image appears on the Work Surface and in the Folder tab of the Pa-
tient Panel. 

 

12.  In the Tooth Panel, click the Remove All Sequences button (  ). 
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Incorrect patient name and tooth number identification may lead to diagno-
sis or treatment errors. Verify accuracy of this information after images are 
generated. 

Imaging Multiple Sequences of Teeth 

1. After opening Midmark Imaging and logging in if applicable, open a patient record. (Refer to 
section Opening a Patient Record beginning on page 79 for details.) 

2. Verify that Midmark Imaging recognizes that the digital sensor is installed and ready. The 
device indicator should be green, and the message “Device is ready” should be present 
in the Progress and Status Bar at the bottom of the window. If the sensor is not ready, 
connect it to the computer and select it from the Device control drop-down list. 

 

3. Use the Tooth Panel to select the tooth or teeth for the first sequence. This can be accom-
plished by any of the following methods: 

• Click on a single tooth to select just one tooth. 
• Click BWR2, BWR1, BWL1, or BWL2 to select a predefined image to sequence. 
• To include user-defined contiguous teeth in a single sequence, click and hold the 

mouse button down on the first tooth, then move the mouse cursor over the teeth it is 
desired to include before releasing. 
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The teeth that are included in the sequence will turn orange to indicate that they are now 
part of a sequence. A small number “1” will appear on the tooth or teeth to indicate that they 
are part of the sequence. 

 

To remove the sequence, click the Remove All Sequences button (  ), or right-click on 
the sequence and select Remove Sequence from the resulting context menu. 

4. Repeat the previous step until the second and all additional desired sequences have been 
selected. The teeth that are included in the sequences will turn orange to indicate that they 
are now part of a sequence. Small numbers will appear on the tooth or teeth to indicate the 
sequence to which they belong. (In the example shown below, three sequences have been 
defined.) 

 

5. Insert the X-ray sensor into a protective sheath. 
6. Select the technique factors on the X-ray source and prepare the X-ray source to produce 

the X-ray exposure for the first sequence. 
7. Position the X-ray sensor in the patient’s mouth for the first sequence. 
8. Align the X-ray source with the X-ray sensor as appropriate for the desired radiographic 

technique for the first sequence. 
9. Confirm again that Midmark Imaging, the X-ray sensor and the X-ray source are ready for 

an X-ray exposure. 
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10.  Click the Acquire button (  ). For the duration of the sensor timeout period, the teeth in 
the sequence will flash to indicate that Midmark Imaging is ready to accept an image from 

the X-ray sensor. The Acquire button changes to a Cancel button (  ). 

 
If the X-ray source is activated after the sensor times out, the patient will be 
unnecessarily exposed to X-ray radiation. To avoid this situation, Midmark 
recommends that the sensor timeout in the Device Configuration window 
is set to a duration of 300 seconds. This is the factory-set default; however, 
if more time is needed, this can be changed. Refer to section Setting the 
Sensor Timeout Period beginning on page 69 for details. During acquisition, 
the X-ray sensor is active and waiting for X-ray exposure for the number of 
seconds set in the sensor timeout in the Device Configuration window. At 
the end of the timeout period, the sensor times out, requiring the procedure 
to be restarted. 

 
11.  Activate the X-ray source to expose the sensor for the first sequence. 
12.  When the acquisition is complete, the teeth change shade to green and the image is auto-

matically saved. The image appears on the Work Surface and in the Folder tab of the Pa-
tient Panel. When acquisition is complete for the first sequence, Midmark Imaging will reset 
the timeout period and automatically begin to acquire the next sequence. 

 

13.  If more time is needed between sequences (for example, to reposition the sensor), click the 
Pause button (  ) when the sequence it is desired to pause is flashing orange. Repeat 
steps 5 thru 9, if necessary, for the next sequence. When the Resume button (  ) is 
clicked, Midmark Imaging resets the timeout interval and begins acquisition of the paused 
sequence. Refer to section Pausing Image Acquisition between Sequences beginning on 
page 107 of this manual for more information on pausing an acquisition. 

14.  Activate the X-ray source to expose the sensor for the next sequence. 
15.  Repeat until all sequences are complete. (All should be highlighted in green in the Tooth 

Panel.) 
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16.  When all sequences are complete, in the Tooth Panel, click the Remove All Sequences 
button (  ). 

 
Incorrect patient name and tooth number identification may lead to diagno-
sis or treatment errors. Verify accuracy of this information after images are 
generated. 

Skipping a Sequence During Acquisition 

After sequences have been selected, right-click on a sequence in the Tooth Panel window and 
select Skip Sequence from the resulting context menu. This will cause the selected sequence to 
be skipped. In the Tooth Panel, the applicable teeth will be highlighted in purple to identify the 
teeth and sequence(s) that are being skipped. 

 

Acquiring Images Using Templates 
Templates are pre-defined groupings of image acquisition sequences that can be used to stream-
line image acquisition. Midmark Imaging is equipped with several templates. In addition, custom 
templates can be created and modified. (Refer to section Creating and Modifying Image 
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Acquisition Templates beginning on page 111 of this manual.) Templates can also be imported 
and exported for use in Midmark Imaging on other computers. 

When a template is selected, the template is displayed on the Work Surface and the sequences 
are added in the Tooth Panel. When acquiring images using the template, Midmark Imaging ac-
quires the images in the sequence order defined in the template. The images appear in the tem-
plate on the Work Surface and are saved as a study. 

Acquisition Steps Using a Template 

1. After opening Midmark Imaging and logging in if applicable, open a patient record. (Refer to 
section Opening a Patient Record beginning on page 79 for details.) 

2. Verify that Midmark Imaging recognizes that the digital sensor is installed and ready. The 
device indicator should be green, and the message “Device is ready” should be present 
in the Progress and Status Bar at the bottom of the window. If the sensor is not ready, 
connect it to the computer and select it from the Device control drop-down list. 
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3. In the Template toolbar, select the template from the template drop-down list. 

 

4. By default, the template options shown below are available. (BW stands for “bitewing,” PA 
stands for “periapical”, and FMX stands for “full mouth.” The numbers denote the quantity of 
each type of sequence.) Click on the desired template option. 

 

5. The sequences of the chosen template appear on the Work Surface. Each sequence is 
represented by a colored rectangle. The large numbers within the rectangles indicate the 
order of the sequences while the smaller numbers indicate the teeth included within that se-
quence. The small rectangles indicate the location of the bottom of the digital sensor rela-
tive to the teeth. In the Tooth Panel, the teeth in the template sequences are highlighted in 
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orange. Small numbers appear on the included teeth showing the sequences of which they 
are a part. 

 

6. Insert the X-ray sensor into a protective sheath. 
7. Select the technique factors on the X-ray source and prepare the X-ray source to produce 

the X-ray exposure for the first sequence. 
8. Position the X-ray sensor in the patient’s mouth for the first sequence. 
9. Align the X-ray source with the X-ray sensor as appropriate for the desired radiographic 

technique for the first sequence. 
10.  Confirm again that Midmark Imaging, the X-ray sensor and the X-ray source are ready for 

an X-ray exposure. 
11.  Click the Acquire button (  ). For the duration of the sensor timeout period, the tem-

plate and the teeth in the first sequence will flash to indicate that Midmark Imaging is ready 
to accept an image from the X-ray sensor. The Acquire button changes to a Cancel but-
ton (  ). 

 
If the X-ray source is activated after the sensor times out, the patient will be 
unnecessarily exposed to X-ray radiation. To avoid this situation, Midmark 
recommends that the sensor timeout in the Device Configuration window 
is set to a duration of 300 seconds. This is the factory-set default; however, 
if more time is needed, this can be changed. Refer to section Setting the 
Sensor Timeout Period beginning on page 69 for details. During acquisition, 
the X-ray sensor is active and waiting for X-ray exposure for the number of 
seconds set in the sensor timeout in the Device Configuration window. At 
the end of the timeout period, the sensor times out, requiring the procedure 
to be restarted. 

 
12.  Activate the X-ray source to expose the sensor for the first sequence. 
13.  When the acquisition is complete, the template sequence and the teeth change shade to 

green. The image replaces the sequence in the template and appears in the Folder tab of 
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the Patient Panel. When acquisition is complete for the first sequence, Midmark Imaging 
will reset the timeout period and automatically begin to acquire the next sequence. 

14.  If more time is needed between sequences (for example, to reposition the sensor), click the 
Pause button (  ) when the sequence it is desired to pause is flashing orange. Repeat 
steps 7 thru 10, if necessary, for the next sequence. When the Resume button (  ) is 
clicked, Midmark Imaging resets the timeout interval and begins acquisition of the paused 
sequence. Refer to section Pausing Image Acquisition between Sequences beginning on 
page 107 of this manual for more information on pausing an acquisition. 

15.  Activate the X-ray source to expose the sensor for the next sequence. 
16.  Repeat until all sequences are complete. 
17.  When all images for the template have been acquired, Midmark Imaging will ask whether it 

is desired to close the template. Closing the template removes the sequences from the 
Tooth Panel. Click Yes to close the template or No to leave the sequences selected. 

 

18.  When the template is closed, a study (which includes all the images specified by the tem-
plate) is saved in the Patient Panel Studies tab. The study is named for the template used 
and the date and time of acquisition. 

 
Incorrect patient name and tooth number identification may lead to diagno-
sis or treatment errors. Verify accuracy of this information after images are 
generated. 

Skipping a Sequence in a Template 
After opening a template for a patient, right-click on a sequence in the Tooth Panel window and 
select Skip Sequence from the resulting context menu. This will cause the selected sequence to 
be skipped. In the Tooth Panel, the applicable teeth will be highlighted in purple, and on the 
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Work Surface, the yellow frame and numbers of the applicable rectangle change to purple as 
well. The purple color identifies the teeth and sequence(s) that are being skipped. 

 

Adding a Sequence to Existing Template 

After opening a template for a patient, add a sequence of teeth to the template by placing the cur-
sor in the Tooth Panel, left-clicking, and holding and dragging the mouse over the teeth of inter-
est. The selected teeth will be added to the existing template sequences upon release of the 
mouse. (Note: Alternatively, clicking on the gray buttons for BWR2, BWR1, BWL1, and BWL2 will 
also add those respective sequences to the template.) 

In the Tooth Panel, the added teeth will be highlighted in orange. On the Work Surface, a new 
rectangle will appear to represent the added sequence. 

 
In order to add a sequence, the user must not be in Image Acquisition 
Mode. 
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Acquiring Still Video Images 
If a USB video or web camera is installed on the computer, still video images can be acquired. 

Follow the steps below to acquire a still video image. 

1. In Midmark Imaging, open the patient record to which it is desired to add the still video im-
age. (Refer to section Opening a Patient Record beginning on page 79 of this manual.) 

2. From the Device control drop-down list, select the video camera. (It will typically be 
named “Integrated Camera” on the list.) 

 

3. Wait for the Device indicator to turn green (  ). 
4. Check the camera and verify that it is ready to begin acquiring video. A live preview of what 

the camera is “seeing” should be present in the area where the Tooth Panel formerly was. 
(Note: if the webcam cover is closed, the preview will show as a large gray square with this 

icon in the center: .) 
5. Use either of the following methods to capture a still image: 
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• Press Ctrl + Alt + C on the keyboard. 
• Press the Capture button at the bottom of the video pane. 

 

6. The captured image will appear in a floating window on the Work Surface area. 
7. When finished viewing the image, closing out the floating window will save the image under 

the Folder tab of the Patient Panel. 

 

Cancelling and Pausing Image Acquisition 
When Midmark Imaging is acquiring an image, the acquisition can be stopped. If imaging multiple 
sequences, acquisition can be paused between the sequences. 
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Cancelling Image Acquisition 

Once the Acquire button (  ) has been clicked in Midmark Imaging, the button changes to a 

stop sign – i.e., the Cancel button (  ). Clicking the Cancel button stops the acquisition of the 
current sequence. A window will first pop up confirming that it is desired to cancel. Click Yes to 
confirm cancellation. 

 

When ready to resume acquisition, click the Acquire button. The timeout period then begins 
again, and the image can be acquired as before. 

If the Cancel button is clicked after the X-ray source has been activated and before the end of 
the sensor timeout period, the X-ray image of the sequence will still appear in Midmark Imaging. 

 
The patient will be unnecessarily exposed to X-ray radiation if the X-ray 
source is activated after cancelling acquisition. After clicking the Cancel 
button to stop the acquisition, discontinue the image acquisition procedure 
to ensure that the patient will not be unnecessarily exposed to X-ray radia-
tion. 

 

Pausing Image Acquisition between Sequences 

The Pause button (  ) is only active during the acquisition of multiple sequences of teeth and 
can only be used to pause the acquisition between sequences. 

To pause the acquisition between two sequences, click the Pause button after acquisition of the 
first sequence but before acquisition of the second sequence begins (i.e., when the second 
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sequence has begun flashing orange). The teeth in the next sequence will flash purple to indicate 
that acquisition has been paused. 

 

 
The patient may be exposed to unnecessary radiation if the Pause button 
is clicked prematurely. If the Pause button is clicked immediately after irra-
diation of a sequence, the sensor will be disarmed and the image may not 
be delivered. This may create a need for the patient to be irradiated a sec-
ond time to re-take the image that was not delivered. To avoid this scenario, 
ensure that the image has been delivered and wait until the next sequence 
has begun flashing orange to click the Pause button. 

 

To resume acquisition, click the Resume button (  ). When the Resume button is clicked, 
Midmark Imaging resets the timeout interval and begins acquisition of the next sequence. 

If a Tooth is Left-Clicked during Acquisition 

If the user left-clicks a tooth after acquisition has begun, the pop-up message below appears. If it 
is desired to add another tooth, the user can do so when not in Image Acquisition Mode. 
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Re-acquiring Images 
Re-acquiring images can be performed while using either Tooth Panel Sequence acquisition or 
Template acquisition. Immediately after acquiring an image, but before removing the sequence 
(i.e., while the teeth are still highlighted in green in the Tooth Panel), the images can be reac-
quired. Two different methods can be used: 

• Re-Acquire (Add) 

o This function acquires an additional image and retains the original. 

• Re-Acquire (Replace) 

o This function acquires an additional image and replaces the original. 

These methods will be discussed in detail in the sections that follow. 

Re-Acquire (Add) 

1. Start acquiring images using either the Tooth Panel or Template method. Sequences that 
have been acquired will be highlighted in green. 

2. During the acquisition process, click the Pause button (  ). The paused tooth/teeth will 
be highlighted in purple. (Note: This step is not necessary and should be skipped if only one 
sequence is being acquired.) 

3. Right-click on the green-highlighted sequence it is intended to re-acquire. 

4. From the context menu that appears, select Re-Acquire (Add). The selected sequence will 
turn back to orange, the sequence number is incremented to the next number and Midmark 
Imaging begins the acquisition process to re-acquire the image. 

 

5. Activate the X-ray source to expose the sensor. 
6. When complete, the selected sequence will again turn green. The originally acquired image 

is retained and an additional image is added. 
7. Repeat the steps as necessary to re-acquire additional sequences. 
8. When finished, click the Remove All Sequences button (  ). 
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Re-Acquire (Replace) 

1. Start acquiring images using either the Tooth Panel or Template method. Sequences that 
have been acquired will be highlighted in green. 

2. During the acquisition process, click the Pause button (  ). The paused tooth/teeth will 
be highlighted in purple. (Note: This step is not necessary and should be skipped if only one 
sequence is being acquired.) 

3. Right-click on the green-highlighted sequence it is intended to re-acquire. 

4. From the context menu that appears, select Re-Acquire (Replace). The selected sequence 
will turn back to orange, and Midmark Imaging begins the acquisition process to re-acquire 
the image. 

 

5. Activate the X-ray source to expose the sensor. 
6. When complete, the selected sequence will again turn green. The re-acquired image re-

places the originally acquired image. 
7. Repeat the steps as necessary to re-acquire additional sequences. 
8. When finished, click the Remove All Sequences button (  ). 

 



003-10678-00 Midmark Imaging Software User and Installation Manual Revision AB2 
 

111 

Creating and Modifying Image Acquisition Templates 
Acquisition templates can be created by using either the Template Manager or the Tooth Panel. 
Both methods will be discussed in this section, but first, an overview of the Template Manager is 
given. (An overview of the Tooth Panel was previously given in section The Tooth Panel begin-
ning on page 88 of this manual.) 

Use the Template Manager to create, modify and delete custom image acquisition templates. On 
the left side of the Template Manager are sequences of teeth to include in the template. On the 
right side of the Template Manager is the design surface where sequences for the template are 
assembled. The design surface is oriented from the patient’s point of view. 

 

The Template Manager can be opened by either of the following methods: 

• In the Main Menu Bar, select Tools > Templates…. 

• Click the Template Manager button (  ) located towards the top of the screen. 
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Creating a Template from the Template Manager 
1. Open the Template Manager using either of the methods described above. 
2. In the Template Manager window, either select Template > New from the top toolbar or 

click the New Template button (  ). 
3. The New Template window opens, prompting the user to designate a name for the new 

template. Type in the desired template name and click OK. The new template name will 
then appear at the top of the Template Manager window. 

 

4. Drag sequences of teeth from the left side of the Template Manager to the design sur-
face, positioning the sequences in the order in which they are intended to be acquired. On 
the design surface, each sequence is represented by a rectangle containing the numbers 
of the teeth included in the sequence as well as a large number indicating the sequence’s 
place in the acquisition order. In the example shown below, the Right Molars sequence has 
been dragged onto the design space. 

 

• By default, the order in which the sequences are placed on the design surface deter-
mines the sequences’ place in the acquisition order. E.g., the first sequence placed 
will be acquired first, the second sequence placed will be acquired second, etc. How-
ever, this order can be changed if needed. Refer to section Modifying a Template be-
ginning on page 115 of this manual for details. 

• The design surface is divided into quadrants corresponding to the anatomy of the 
mouth (e.g., upper right, lower right, etc.). When a sequence is first dragged onto the 
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design surface, it must be dragged to the quadrant corresponding to the part of the 
mouth to which those teeth belong. The software will not permit a sequence to be ini-
tially dropped into a different quadrant. However, once the sequence has been placed 
on the design surface, it can subsequently be dragged to other quadrants. 

• At the bottom of the Template Manager window is a scaling slider bar. The scaling 
slider bar allows the user to adjust the size of the rectangles that represent the se-
quences so that they will all fit within the design surface. In the example below, the 
scaling slider bar has been moved to the left, which has made the sequence rectan-
gles smaller. 

 

5. If it is desired to remove any sequences that have been placed on the design surface, any 
of the following methods can be used: 

• Click on the sequence to select it, then select Sequence > Remove from the toolbar 
at the top of the Template Manager window. 

• Right-click on the sequence to be removed and select Remove from the resulting 
context menu. 

• If it is desired to remove all sequences, select Template > Remove All Sequences 
from the top toolbar of the Template Manager window. 

6. When satisfied with the sequences and their positions within the template, save the tem-
plate. This can be accomplished using either of the following methods: 

• Select Template > Save from the toolbar at the top of the Template Manager win-
dow. 

• Click the Save button (  ) towards the top of the Template Manager window. 

7. Close the Template Manager by either selecting Template > Exit from the top toolbar or 
by clicking the Close button (  ) in the upper-right corner of the Template Manager. 

Creating a Template from the Tooth Panel 

1. Ensure that a patient record is open and that a digital sensor is connected to the computer 
and active in Midmark Imaging. 

2. In the Tooth Panel, select the sequence(s) that are desired to be included in the template. 
This can be accomplished by any combination of clicking on individual teeth, clicking and 
dragging the mouse over multiple teeth at once, and/or clicking the BWR2, BWR1, BWL1, 
or BWL2 buttons. 



003-10678-00 Midmark Imaging Software User and Installation Manual Revision AB2 
 

114 

3. Right-click anywhere within the Tooth Panel and select Save as Template from the result-
ing context menu. 

 

4. The New Template window opens, prompting the user to designate a name for the new 
template. Type in the desired template name and click OK. 

 

5. The Template Manager then opens, displaying the new template’s name at the top of the 
window and showing the selected sequences on the design surface. 
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Modifying a Template 

1. Open the Template Manager using either of the methods described earlier in this section. 
2. In the Template Manager, us the drop-down list to select the template to modify. 
3. In the design surface, right-click on the sequence which it is desired to modify. This will 

display the context menu shown below. 

 

4. Click on an action to perform on the sequence. The following options are available in the 
context menu: 

• Make First in Sequence: Reorders the sequences in the template so that the se-
lected sequence will be acquired first. 

• Make Last in Sequence: Reorders the sequences in the template so that the se-
lected sequence will be acquired last. 

• Move Up in Sequence: Increases the sequence number, which reorders the se-
quences in the template so that the selected sequence will be acquired after the im-
mediately following sequence. 

• Move Down in Sequence: Decreases the sequence number, which reorders the se-
quences in the template so that the selected sequence will be acquired before the im-
mediately preceding sequence. 

• Background Color: Displays a color palette from which the user can select or define 
a custom color for the background of the rectangle representing the sequence. 

 

• Remove: Removes the selected sequence from the template. 

5. When satisfied with the modifications, save the template. This can be accomplished using 
either of the following methods: 
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• Select Template > Save from the toolbar at the top of the Template Manager win-
dow. 

• Click the Save button (  ) towards the top of the Template Manager window. 

6. Close the Template Manager by either selecting Template > Exit from the top toolbar or 
by clicking the Close button (  ) in the upper-right corner of the Template Manager. 

Deleting a Template 

1. Open the Template Manager using either of the methods described earlier in this section. 
2. In the Template Manager, use the drop-down list to select the template to delete. 
3. Once the desired template is displayed within the Template Manager, it can be deleted by 

either of the following methods: 

• Select Template > Delete from the toolbar at the top of the Template Manager win-
dow. 

• Click the Delete button (  ) towards the top of the Template Manager window. 

4. A window will appear to confirm the intention to delete the template. Click OK to proceed 
with the deletion. 

 

Assigning Images to a Worklist Patient 
1. Open a worklist patient as outlined in section Creating a Patient with Modality Worklist be-

ginning on page 78 of this manual. 
2. Worklist Mode is now enabled. Acquire or place all applicable images on the Work Sur-

face. 
3. Press the Complete button to assign the worklist data into the images on the Work Sur-

face. 

 

 
If Worklist Mode is cancelled, the patient will need to be re-opened to start 
over. 
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4. (Optional) If a PACS server is enabled, a confirmation prompt will appear before publishing 
the images. Choose either OK or Cancel to complete the process. 
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Displaying Existing Images   
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About Displaying Images 
X-ray images acquired for a patient are saved with the patient record. Images to be manipulated 
or reviewed are displayed on the Work Surface. As previously described in section Work Surface 
Views beginning on page 91 of this manual, the Work Surface can be set to either Default View 
or Slideshow View. Much of the information in this section of the manual assumes that the Work 
Surface is set to the Default View. Some features discussed are not available in Slideshow View. 

By default, images display with top and bottom borders as shown below. The numbers in the top 
border are the numbers of the teeth in the image. The bottom border shows the date and time of 
acquisition as well as the zoom level. A star symbol (  ) is present if a filter has been applied to 
the image. The notes symbol indicates the presence of user-added image notes. If no notes have 
been added, this symbol appears as a blank square (  ). If notes have been added, the symbol 
contains black lines (  ). 

 

Opening and Closing Images 
Images are opened and closed from the Patient Panel Folder tab in the current patient record. 

Displaying Previously Saved Images 

1. Open the patient record with image(s) it is desired to view. For details, refer to section 
Opening a Patient Record beginning on page 79 of this manual. 
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2. In the Patient Panel Folder tab, locate the image(s) to display. If needed, use the horizon-
tal slider to adjust the view of the Patient Panel to help find the image. (Also see section 
Filtering the Image List beginning on page 122 of this manual.) 

 

3. Double-click the image to be displayed, or select and drag the image to the Work Surface. 
Alternatively, click on the image to highlight it, then right-click on it and select Open from 
the resulting context menu. To select and display multiple images, use any of the following 
methods: 

• Click and hold down the mouse while dragging over multiple consecutive images, 
then drag the mouse over to the Work Surface area. All highlighted images will be 
displayed. 

• Press and hold the Shift key on the keyboard and click on two different images. With-
out releasing the mouse after clicking the second image, drag the mouse over to the 
Work Surface area. The two images clicked as well as all images between those two 
images will be displayed. 

• To display nonconsecutive images, press and hold the Ctrl key on the keyboard and 
click on the images of interest. Without releasing the mouse after clicking on the last 
image, drag the mouse over to the Work Surface area. Each image clicked on will be 
displayed. 

Closing Images 

When an image is closed, Midmark Imaging automatically resaves the image. The image can be 
reopened. 

1. Display one or more images on the Work Surface. 
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2. Select the image to close by clicking on it. The currently selected image is indicated by top 
and bottom borders which are a lighter gray than those of the images that are not currently 
selected. 

3. Use any of the following methods to close the image: 

• Click the small “X” icon in the upper-right corner of the image (  ). 
• Click the small red “X” icon on the Filter Toolbar (  ). 
• Right-click on the image and select Close Image from the resulting context menu. 
• From the Main Menu Bar, select Image > Close. 
• On the keyboard, press Alt + C. 
• To close all images on the Work Surface, select Work Surface > Remove All from 

the Main Menu Bar. 

Opening Multiple Copies of an Image 
In some instances, it may be desired to open multiple copies of an image. For example, it may be 
desired to compare the same image with different filters applied. The image can be cloned to cre-
ate multiple copies. 

1. Display the image to be copied on the Work Surface. 
2. From the Main Menu Bar, select Image > Clone. 
3. The copy of the image appears on the Work Surface and in the Patient Panel Folder tab. 

Filtering the Image List 
Filtering Images by Date 

1. Open the patient record with image(s) it is desired to view. 
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2. Select the desired date from the drop-down to filter the list by acquisition date. 

       

Filtering Images by History of Tooth Number 
1. Open the patient record with image(s) it is desired to view. 
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2. Input the desired tooth number to filter the list. 
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Resetting the Filter(s) 

1. Click the Reset button (  ) to clear both the acquisition date and tooth history filter. 

 

Arranging Images on the Work Surface 
Midmark Imaging allows for several ways to arrange images on the Work Surface. For example, 
an image can be maximized to fill the Work Surface, and multiple images can be arranged in 
rows referred to as “tiling.” It is also possible to hide image borders. (Note: these features are not 
available in Slideshow View.) 

Displaying a Full-Screen Image 

1. Display the image of interest on the Work Surface. 
2. Click on the image to select it. 
3. Display the full-screen image using any of the following methods: 

• From the Main Menu Bar, select Image > Full Screen. 
• On the keyboard, press Alt + F. 
• Click on the double-ended arrow icon in the upper-right corner of the image (  ). 
• Double-click on the image (this method may not work if the Annotate & Estimate 

toolbar is open). 
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4. The image will fill the Work Surface. 

 

5. To return the image to its default display size, repeat any of the methods listed above. 

Tiling Images on the Work Surface 

1. Display multiple images on the Work Surface. 
2. Either select Work Surface > Tile from the Main Menu Bar or press Alt + T on the key-

board. Images will be arranged in rows. 

 

Hiding Image Borders 

Images displayed on the Work Surface have borders at the top and bottom of the image. Hiding 
the borders slightly enlarges the image. 

To toggle between showing or hiding the borders on a single image, click on the image to select it 
and then use either of the following methods: 

• From the Main Menu Bar, select Image > Expanded View. 

• On the keyboard, press Alt + E. 
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To toggle between showing or hiding the borders on all images currently displayed on the Work 
Surface, use either of the following methods: 

• From the Main Menu Bar, select Work Surface > Expanded View. 

• On the keyboard, press Ctrl + Alt + E. 

 

Displaying an Image’s DICOM Information 
X-ray images acquired with Midmark Imaging are stored in DICOM format. Users can view an im-
age’s DICOM information by following these steps. 

1. Display an image on the Work Surface. 
2. Click on the image to select it. 
3. With the image selected, either of the following actions will open a box with the image infor-

mation: 

• From the Main Menu Bar, select Image > Show Image Information. 
• Click the small i icon in the top border of the image (  ). 



003-10678-00 Midmark Imaging Software User and Installation Manual Revision AB2 
 

128 

 

4. When finished viewing the image information, close the image information box by clicking 
the small “x” in the upper-right corner of the box (  ). 
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Deleting Images 
Images can be deleted from the Patient Panel. An image does not have to be displayed on the 
Work Surface in order to delete it. Deleting images permanently removes the image. 

 
Do not delete images if jurisdictional regulations require that all X-ray expo-
sures be retained. 

 

Follow the steps below to delete an image. 

1. Select the image either on the Work Surface or in the Patient Panel Folder tab. 
2. In the Patient Panel Folder tab, either click the Delete button at the bottom of the panel 

(  ), or right-click within the Patient Panel and select Delete from the resulting 
context menu. 

 

 
If deleting by way of the context menu, note that the image deleted will be 
whichever one is currently selected (as indicated by the brighter blue high-
lighting), not the image that is right-clicked, if the two are different. 

 

3. A window appears confirming the intent to delete the image. Click Yes if it is desired to de-
lete. 
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Controlling the Image View 
Once an image is displayed on the Work Surface, the view of the image can be controlled using 
the image view controls on the Filter toolbar or the Image menu in the Main Menu Bar. 
The image view controls are located on the Filter toolbar and in the Image menu as shown 
below. Hovering the cursor over an icon on the Filter toolbar will bring up a tooltip explaining 
what it does. 

 

Overview of Image View Controls 

Image view controls on the Filter toolbar are shown below. These controls, as well as the ones 
in the Image menu, are explained in further detail in the subsections following the table. 

Item Icon Description 

Zoom In 
 

Enlarges the view of the image. 

Zoom Out 
 

Reduces the view of the image. 

Zoom To 
 

Enlarges a user-selected area of the image. 

Magnifying Glass 
 

Displays a virtual magnifying glass. Set the level of magnification for 
the Magnifying Glass tool by selecting Tools > Options, then click-
ing the General tab. 



003-10678-00 Midmark Imaging Software User and Installation Manual Revision AB2 
 

131 

Item Icon Description 

Pan 
 

On an image that is zoomed in, moves the image so that different 
parts can be viewed. 

UnZoom All 
 

Restores the selected enlarged or reduced image to its original view. 

Rotate 90° 
 

Changes the orientation of an image 90 ° in the clockwise direction. 

To Zoom In 
1. Display an image on the Work Surface or click on an image already on the Work Surface 

to select it. 

2. On the Filter Toolbar, click the Zoom In icon (  ). (Alternatively, hover the cursor over 
the image and scroll the mouse wheel up.) 

3. Midmark Imaging enlarges the image. The zoom percentage appears in the information 
area at the bottom of the image. 

 

4. Click again on the Zoom In icon to continue enlarging it. 

5. To again view the image at 100%, click the Zoom Out (  ) or UnZoom All (  ) icon. 

To Zoom Out 

1. Display an image on the Work Surface or click on an image already on the Work Surface 
to select it. 

2. On the Filter Toolbar, click the Zoom Out icon (  ). (Alternatively, hover the cursor over 
the image and scroll the mouse wheel down.) 
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3. Midmark Imaging reduces the image. The zoom percentage appears in the information area 
at the bottom of the image. 

 

4. Click again on the Zoom Out icon to continue reducing it. 

5. To again view the image at 100%, click the Zoom In (  ) or UnZoom All (  ) icon. 

To Enlarge a Specific Area of an Image 

1. Display an image on the Work Surface, or click on an image already on the Work Surface 
to select it. 

2. On the Filter Toolbar, click the Zoom To icon (  ). 
3. On the image, hold the left mouse button down and drag to outline the area of the image to 

enlarge. When the mouse button is released, Midmark Imaging enlarges and centers the 
selected area. The zoom percentage appears in the information area at the bottom of the 
image. 

 

4. To again view the image at 100%, click the UnZoom All icon (  ). 
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To Magnify an Area of the Image 

The Magnifying Glass tool allows any part of the X-ray image to be viewed at a user-defined level 
of magnification. 

1. In the Main Menu Bar, select Tools > Options. In the resulting Options window, click on 
the General tab. 

2. Adjust the Magnifying Glass Size field to the desired setting. When finished, click OK. 

 

3. Display an image on the Work Surface. 

4. On the Filter Toolbar, click the Magnifying Glass icon (  ). 

5. On the image, hold down the left mouse button and drag the magnifying glass to the areas 
of the image it is desired to examine. 

 

6. When finished using the Magnifying Glass tool, release the mouse button and click the 
Magnifying Glass icon again to turn it off. 
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To Pan the Image View 

With an area of an image zoomed in or enlarged, use the Pan tool to view another area of the en-
larged image. (Note: Utilizing the scroll bars at the bottom and side of the image accomplishes 
the same purpose.) 

1. Display an image on the Work Surface or click on an image already on the Work Surface 
to select it. 

2. Zoom in on the image or enlarge a specific area of the image. 

3. On the Filter Toolbar, click the Pan icon (  ). 

4. On the image, hold the left mouse button and drag to move the image. (Note how the posi-
tions of the scrolling bars at the bottom and side change to show the location of the visible 
portion of the image relative to the whole image.) 

 

5. Release the mouse button when satisfied with the view of the image. 
6. When finished, click the Pan icon again to turn the tool off. 

To Rotate an Image 

Rotating an image changes its orientation on the Work Surface in the direction and by the num-
ber of degrees specified. 

1. Display an image on the Work Surface, or click on an image already on the Work Surface 
to select it. 

2. Rotate the image using either of the following methods: 

• On the Filter Toolbar, click the Rotate 90° icon (  ). This option rotates the se-
lected image 90° clockwise with each click. 

• From the Main Menu Bar, select Image > Rotate. Within that menu are options to 
rotate to either the right or the left by either 90° or 180°. 

To Flip an Image 

Flipping an image displays its mirror image on the Work Surface. An image can be flipped along 
the vertical or horizontal axis. 

1. Display an image on the Work Surface or click on an image already on the Work Surface 
to select it. 
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2. From the Main Menu Bar, select Image > Flip Vertical to mirror the image along the hori-
zontal axis or Image > Flip Horizontal to mirror the image along the vertical axis. 

• Example of a vertical flip 

 

• Example of a horizontal flip 

 

Adding a Note to an Image 
All images acquired with Midmark Imaging contain an area for image notes. Notes allow for infor-
mation to be added or edited. For example, the X-ray exposure parameters or other information 
related to the acquired image can be included as an image note. When the image is closed, the 
notes are automatically saved with the image. 

Follow the steps below to add or edit a note. 

1. Display an image on the Work Surface or click on an image already on the Work Surface 
to select it. 

2. Toggle the notes area open and closed by using any of the following methods: 



003-10678-00 Midmark Imaging Software User and Installation Manual Revision AB2 
 

136 

• Click the Show/Hide Notes icon (  ) on the Filter toolbar. 

 

• From the Main Menu Bar, select Image > Notes. 

• Click the yellow note icon in the bottom border of the image itself (not available in 
Slideshow View or if the image is displayed in expanded view) 

 

 
If the image is displayed in Expanded View, the note icon on the image will 
not be visible. However, the note area can still be displayed by either of the 
other two methods listed above. 
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3.  In the yellow-colored space that opens open at the bottom of the image, enter text for the 
note or edit existing text. Below is an example. 

 

4. Close the notes area using any of the methods outlined above. The notes are automatically 
saved. 
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About Image Manipulation 
Filtering and annotating images assists in analyzing image information and communicating find-
ings. Midmark Imaging offers a number of filters and annotation tools to manipulate images. 

When a filter is added to an image, a star symbol (  ) appears in the bottom right of the image 
border to make it immediately visible that the image has been manipulated with the user of a filter. 
Image manipulations can be removed at any time by clicking on the star. 

Annotating Images 
Annotations are markers, arrows and text that can be added to provide detailed information about 
the images. The image below illustrates several of the annotations that are available in Midmark 
Imaging. (Note: In the example below, the size/thickness of many annotations has been in-
creased from their defaults for better visibility.) 

 

When an image is annotated, Midmark Imaging stores the annotations in separate files accompa-
nying the image, leaving the original image intact. 
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Annotation Tools 

Midmark Imaging’s annotation tools are located on the Annotate & Estimate toolbar, shown be-
low. 

 

Subsequent sections of this manual will describe how to access and use the tools. The table be-
low provides an overview of the tools. 

Tool Icon Description 

Select 

 

Allows for easy selection of any annotation applied to an im-
age. 

Reference line and two-
point distance (esti-
mated length)  

Allows the user to define a reference length to serve as the 
calibration for the estimated distance and estimated angle 
tools. Once a reference line is established, this same tool can 
also be used to generate an estimate of the distance be-
tween two points. 

Poly-point distance (es-
timated length)  

Estimates the distance between a series of user-defined 
points based upon the user-defined reference line. (Note: 
This tool is grayed out and unusable until the reference line is 
established.) 

Angle (estimated) 
 

Estimates the magnitude of a user-defined angle based upon 
the user-defined reference line. (Note: This tool is grayed out 
and unusable until the reference line is established.) 

Marker 

 

Marks a point on an image. 

Text 
 

Adds an editable text box to an image, allowing the user to 
make a note on the image. 

Arrow 

 

Adds a line with an arrowhead to an image. 

Rectangle 
 

Adds a rectangular shape to an image. 

Oval 
 

Adds an oval shape to an image. 

Exit 
 

Closes the Annotate & Estimate toolbar. 

 

To Annotate an Image 

1. Display an image or study on the Work Surface or click on an image already on the Work 
Surface to select it. 

2. Use any of the following methods to open the Annotate & Estimate toolbar: 
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• In the Filter toolbar, click the Annotate & Estimate icon (  ). 

 

• On the keyboard, press Alt + A. 
• In the Main Menu Bar, select Image > Annotate. 
• Right-click on the image and select Annotate from the resulting context menu. 

3. Click a tool on the Annotate & Estimate toolbar to annotate the image. Whichever tool is 
currently selected is highlighted in a dark blue rectangle to indicate that it is active. Each 
tool operates differently. 

• Reference Line and Two-Point Distance (estimated length) (  ) 
o The reference line is drawn against a known quantity, such as an endo-

dontic file. Click on the image to establish the first point of the reference 
line. Move the mouse to end point of the reference line and double-click to 
establish the final point of the reference line. By default, the reference line 
is drawn in bright green and will be tagged with the “REF” designator as 
well as the estimated distance in millimeters. If it is necessary to adjust 
the calibrated length, use the Select Tool to double-click on the line, then 
adjust the value in the Calibrated Lenth (mm) field of the Annotation 
Properties window that opens. 

o Once the reference line has been established, a two-point distance can 
be estimated. Simply click the mouse at the start of the line, hold down 
the mouse, move the cursor to the end point of the line, and release the 
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mouse. By default, a red line will appear with the estimated distance in 
millimeters near the end point. 

  

• Poly-Point Distance (estimated length) (  ) – Simply click the mouse on the 
points of interest on the image. Midmark Imaging places a marker at each point 
clicked and draws lines connecting the markers, keeping a previewed total of the esti-
mated distance thus far. Double-click when finished defining the line. Midmark Imag-
ing will place a final marker at that point, and the total estimated distance will appear 
in millimeters near the final point. 

 

• Angle (estimated) (  ) – Simply click the mouse at three points on the image. The 
second point clicked will define the vertex of the angle, and the first and third points 
will connect to the second point to define the arms of the angle. When the three 
points have been defined, Midmark Imaging will display the estimated magnitude of 
the angle as well as the estimated lengths of the two arms. 
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• Marker (  ) – After selecting the Marker tool, simply click on the image to place 
the marker. 

 

• Text (  ) – After selecting the Text tool, hold down the left mouse button and 
draw a text box on the image. Enter text in the text box. Text will be formatted accord-
ing to settings in the menu Tools > Options > Annotation Defaults tab. 

 



003-10678-00 Midmark Imaging Software User and Installation Manual Revision AB2 
 

146 

• Arrow (  ) – After selecting the Arrow tool, click on the image where the arrow-
head should appear and hold down the left mouse button. Drag the line to the desired 
length and release the mouse when satisfied. 

 

• Rectangle (  ) – After selecting the Rectangle tool, click on the image where the 
shape should begin. Hold down the left mouse button and drag the shape to the de-
sired size, releasing the mouse when satisfied. 

 



003-10678-00 Midmark Imaging Software User and Installation Manual Revision AB2 
 

147 

• Oval (  ) – After selecting the Oval tool, click on the image where the shape 
should begin. Hold down the left mouse button and drag the shape to the desired 
size, releasing the mouse when satisfied. 

 

Modifying Annotations in an Image 
Annotations are created using default settings. These settings include parameters such as the 
color of the annotation, the line thickness of the annotation, labels visible for the annotation, and 
font size (if applicable). To change how all new annotations will appear going forward, change the 
settings available through the menu options Tools > Options > Annotation Defaults tab. 

To modify the properties of annotations that have already been added to an image, follow the 
steps below. 

1. Display an image containing at least one annotation on the Work Surface. 
2. Use either of the following methods to open the Annotation Properties window for the an-

notation of interest: 

• In the Annotate & Estimate toolbar, click the Select tool (  ) if it is not already 
active. Then, in the image, use the left mouse button to double-click on the annotation 
to modify. 

• Right-click anywhere on the image; then, from the resulting context menu, select An-
notations, then select the annotation to modify. (Note: This approach works best if no 
more than one annotation of any given type is present, as otherwise it can be difficult 
to distinguish between different annotations of the same type. E.g., all arrows will be 
listed as “Arrow” within this menu.) 
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3. In the Annotation Properties window, modify properties for the annotation as desired. 
(Note: The image below is shown as an example only. The properties available for modifi-
cation may vary depending upon the type of annotation being modified.) 

 

4. Click the small “x” icon (  ) at the top of the Annotation Properties window to close out 
of the window. Any modifications will be automatically applied. 

Note: In addition to the modifications available through the Annotation Properties window, it is 
also possible to reposition and re-size most annotations as well as altering their shapes as appli-
cable. To accomplish this, click on an annotation with the Select tool to select it, then click and 
drag one of the defining points to alter the size/shape of the annotation. To reposition it, click and 
drag the annotation by one of its connecting lines rather than by a defining point. 

Removing Annotations from an Image 
1. Display an image containing at least one annotation on the Work Surface. 
2. Use any of the following methods to open the Annotate & Estimate toolbar: 
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• In the Filter toolbar, click the Annotate & Estimate icon (  ). 

 

• On the keyboard, press Alt + A. 
• In the Main Menu Bar, select Image > Annotate. 
• Right-click on the image and select Annotate from the resulting context menu. 

3. In the Annotate & Estimate toolbar, click the Select tool (  ). 
4. In the image, click on the annotation that it is desired to delete. 
5. With the annotation selected, press the Delete key on the keyboard. 

Applying Image Filters 
Filters allow for the modification of images in order to improve image quality or highlight infor-
mation. When using filters, the original image remains intact. A filter can be removed at any time. 
More than one filter can be simultaneously applied to an image. Images can be cloned and filters 
applied individually to each cloned copy of the image. 

 
Applying filters alters the view of the original image. For diagnosis of ques-
tionable areas (for example, a suspected demineralization), always use the 
raw image. 
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Available Filters 

Descriptions of Midmark Imaging’s filters are shown below. Access the filters on the Filter 
toolbar and the Filter menu. An image must be displayed and selected on the Work Surface in 
order for the filter icons to be clickable. 

 

Item Icon Description 

Adjust Brightness, 
Contrast, Intensity 

 

Displays a filter with controls to adjust the brightness, contrast or in-
tensity of an image. Use the Adjust Brightness, Contrast and Inten-
sity Filter to improve image quality when the exposure is not optimal 
for diagnostic purposes. For example, adjusting this filter may be 
helpful to distinguish hard and soft tissues during endodontic or peri-
odontal evaluations. 

Gamma 

 

Displays a filter to make changes to the overall brightness and inten-
sity of an image. Use the Gamma filter to lighten an image that is too 
dark. 

Invert 

 

Reverses the color (white/black), saturation, and brightness values 
of the pixels in the image. This filter may be useful to diagnose de-
mineralization (cavities). 

Image Leveling 

 

Displays the image’s histogram with controls that allow for the limit-
ing of the histogram to a useful range. When extraneous information 
is removed from the image, image quality improves. If this filter is 
used in conjunction with the Adjust Brightness, Contrast and Inten-
sity Filter, apply this filter first. 

Sharpen 

 

The Sharpen Filter enhances the edges of anatomical structures 
such as dentine boundaries or bones. Clicking the Sharpen icon dis-
plays the Sharpen Filter dialog with settings to configure the Sharpen 
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Item Icon Description 

Filter. The Amount slider increases and decreases the strength of the 
filter. The Radius slider determines the surface area that will be ana-
lyzed by the edge detection algorithm. Increasing the values on the 
Amount and Radius sliders sharpens the image. 

Smooth 
 

Displays a filter to soften the anatomical boundaries visible in the im-
age. Removes noise in a granulated image. 

Emboss 

 

Displays a filter to create a pseudo three-dimensional image. This fil-
ter can be useful in cavity diagnosis. The light source location can be 
selected to determine the direction of shadows in the image. 

IsoDensity Colori-
zation 

 

Uses histogram information to change the saturation and hue. The 
filter allows for the selection of colors and the portion of the histo-
gram to colorize. The filter is useful for diagnosis in situations where 
gray scale distinctions are not easily visible. 

Custom Filters 

 

Apply user-configurable filters, A, B, C and D. The A, B, C and D fil-
ters are configured by selecting Tools > Options from the Main 
Menu Bar and clicking the ABCD Filters tab. 

To Apply Filters 

This is the general procedure to apply filters for an existing image. 

1. Display an image or study on the Work Surface. Click on the image to select it. 
2. Select a filter by either clicking on one of the filter icons in the Filter toolbar or by choosing 

from the Filter menu. Some filters are applied automatically, but most will display a box 
with filter controls such as the ones shown below. 

 

3. If applicable for the filter selected, adjust the filter controls as desired. The filter’s effect ap-
pears in the image. 

4. If satisfied, click OK to apply the filter and close the filter controls. The bottom border of the 

image includes a small star (  ) to indicate that the image has a filter applied. Click Can-
cel to close the filter without applying it. 
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Removing Filters 

To remove the most recent filter from an image, click the Undo top image latest filter button. 
(The Redo top image previous filter button will reapply the removed filter.) These buttons are 
located in the Application Toolbar near the top of the screen. 

 

To remove all filters from an image, click the star at the bottom of the image (  ). Midmark Im-
aging will open a window to confirm the removal of all filters. 

 

Creating Custom Filters 
Custom filters allow for the combination of the Smooth, Sharpen and Gamma filter setting prefer-
ences to be reused for a selected application. For example, the A filter setting can be configured 
with the specific filter preferences for endodontic examinations, and the A filter can then be ap-
plied when viewing endodontic images. 

To Create a Custom Filter 

1. From the Main Menu Bar, select Tools > Options to open the Options window. 
2. In the Options window, click on the ABCD Filters tab. 
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3. Click the radio button corresponding to the filter to be defined (for example, the A Filter). If 
the filter was previously set, the sliders will not be in the default position. Click Reset to De-
faults to return the sliders to the default position. 

 

4. Adjust the Smooth, Sharpen, and Gamma Filter controls to the desired settings. The image 
thumbnail to the left previews the effects of the filter settings. 

5. Click Apply to save the custom filter and continue working in the Options window. Click 
OK to save the custom filter and close the Options window. Click Reset to Defaults to 
cancel and redefine the custom filter. 

To Apply a Custom Filter 

1. Display an image or study on the Work Surface. Click on the image to select it. 
2. In either the Filter toolbar or the Filter menu, click on the A, B, C or D filter icon. 

Creating Image Studies 
Studies are collections of images that can be saved and named. Images acquired using a tem-
plate automatically appear as a study named for the template used and date and time of acquisi-
tion. In addition, any image(s) that are displayed on the Work Surface can be saved as a study. 
A study may be created to track the development of a particular pathology over several encoun-
ters with the patient. 

Patient Panel: Studies Tab 

Studies are saved to the Studies tab located in the Patient Panel in a patient record. The num-
ber in the Studies tab header is the number of studies in the patient’s record. The Studies tab 
shows a thumbnail image of the study and provides the name or number of the study, a descrip-
tion of the study and the date on which the study was created. If not all studies are visible in the 
Studies tab, a scroll bar displays to allow all items to be viewed. The slider at the bottom of the 
Studies tab adjusts the view to more easily find studies. 
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To Save a Study 

1. Open the patient record to create the study. Refer to section Opening a Patient Record be-
ginning on page 79 of this manual for details. 

2. On the Work Surface, display the image or images to be included in the study. 
3. (Optional) Use filters and/or annotations to modify the image(s). 
4. In the Patient Panel, select the Studies tab. 
5. In the Studies tab, enter a name and description for the study in the respective text fields 

and save the study using any of the following methods: 

• Click the Save button in the Patient Panel. 
• From the Main Menu Bar, select Work Surface > Save as Study. 
• On the keyboard, press Alt + S. 

To Load a Previously Saved Study 
1. Open the patient record. 
2. In the Patient Panel, select the Studies tab. 
3. Select the study to open by clicking on it. If needed, use the horizontal slider to adjust the 

view of the Patient Panel to help view the study. 
4. Click the Open button. (Alternatively, double-click on the study in the Patient Panel.) The 

study images will appear on the Work Surface. (Note: Only one study can be displayed at 
a time. Opening a study will automatically close out any other study or image(s) currently 
being displayed.) 

To Remove a Previously Saved Study 

1. Open the patient record. 
2. In the Patient Panel, select the Studies tab. 
3. Select the study to delete by clicking on it. If needed, use the horizontal slider to adjust the 

view of the Patient Panel to help view the study. 
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4. Click the Delete button. 

Moving Images to Another Patient Record 
Midmark Imaging stores X-ray images in the patient record that is open during acquisition. How-
ever, images can be moved to another patient record. When an image is moved, the image is de-
leted from the open patient record and added to the selected patient record. Any filters, 
annotations or notes associated with the image are also moved. 

Follow the steps below to move an image. 

1. Open the record of the patient that contains the image(s) to be moved. 
2. Use any of the following methods to open the Move File to Patient window: 

• From the Main Menu Bar, select Image > Move to Patient. 
• On the keyboard, press Alt + M. 

• Right-click on the Work Surface and select Move to Patient from the resulting con-
text menu. (This option available only if an image is already displayed on the Work 
Surface.) 

 

3. In the Move File to Patient window, select the patient whose record will contain the image. 
4. In the Patient Panel Folder tab, select the image to move. Hold down the Shift or Ctrl 

keys to select multiple images. 
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5. Drag the image(s) from the Patient Panel Folder tab to the Drag here icon in the Move 
File to Patient window. A thumbnail of the image will take the place of the Drag here icon. 

 

6. When the image is dropped on Drag here icon, Midmark Imaging opens a window to con-
firm moving the image to the selected patient’s record. Click OK to proceed with moving the 
image. If multiple images are moved, Midmark Imaging will open a confirmation window for 
each image. 

 

Correcting Tooth Numbering on Images 
Midmark Imaging records the number of the tooth or teeth that were selected in the Tooth Panel 
in the DICOM information format associated with each X-ray image. In the event that a tooth or 
teeth selected in the Tooth Panel were not the tooth or teeth that were imaged, the correct tooth 
number(s) can be assigned to the image’s DICOM information by following the below steps. 

1. Display the image with the incorrect tooth number(s) on the Work Surface or click on an 
already-displayed image to select it. 

2. From the Main Menu Bar, select Image > Correct Tooth Numbers…. Alternatively, click 
the tooth icon (  ) in the upper-right corner of the image. The window Select the Correct 
Tooth Numbers, shown below, will display with a check mark beside the tooth number(s) 



003-10678-00 Midmark Imaging Software User and Installation Manual Revision AB2 
 

157 

that was/were selected when the image was acquired. If desired, click the column headings 
to reverse the order of the teeth. 

 

3.  Uncheck the incorrect tooth number(s). 
4. Check the correct tooth number(s). 
5. Click OK. The correct tooth number(s) will appear on the image in the Patient Panel Folder 

tab and in the image’s DICOM information. 
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Emailing, Exporting, 
Importing and Printing 
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About Communicating Images 
Midmark Imaging provides multiple methods of making patient images available outside the appli-
cation. Image files can be exported, printed, sent to a PACS server and emailed. Midmark Imag-
ing allows for the selection of the image type when exporting the image. Images can be exported 
in DICOM or JPEG format, as well as other formats such as BMP. 

Images can also be imported into Midmark Imaging. 

Exporting DICOM Images 
Images can be exported in DICOM format from a patient record to a folder on the computer or to 
an external hard drive or network location. When exporting patient images, Midmark Imaging cre-
ates a Midmark Imaging Export folder in a designated location. The folder contains copies of the 
image files that have been exported. Midmark Imaging names the DICOM image files with the 
name of the patient and a number indicating the order in which the images were exported. The 
folder also contains the Image J Viewer, a DICOM-compliant image viewer. Using Image J, the 
recipient of images from Midmark Imaging can view the DICOM image information. 

Follow the steps below to export DICOM images. 

1. In Midmark Imaging, open a patient record. 

2. From the Main Menu Bar, select Patient > Export Patient Images…. This will open the 
Export Images and Viewer Window, which shows all the images in the patient’s record. 

 

3.  In the Export Images and Viewer Window, select the images which it is desired to export. 

• The slider at the bottom of the screen adjusts the size of the image thumbnails to 
more easily view images.  

• To select several images, hold down the Ctrl key while selecting the images. To se-
lect all images, click Select All. 

• When images are selected, the status bar shows the amount of space that will be 
required in the target location for the selected image(s). 

4. Click Export. 
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5. In the Browse for Folder window, select the location for the exported images. 
6. Click OK. The status bar of the Export Images and Viewer Window shows the progress 

of the export operation and indicates when the export is complete. 
7. When the export is complete, click Close. 

Exporting JPEG Images 
All images displayed on the Work Surface can be exported in one export operation. When ex-
porting the images, Midmark Imaging copies the images as JPEG files to the location specified on 
the computer, on a removable media or on the office network. Midmark Imaging names the JPEG 
image files with the name of the patient and a number indicating the order in which the images 
were exported. 

Follow the steps below to export JPEG images. 

1. In Midmark Imaging, open a patient record and display images on the Work Surface. 
2. From the Main Menu Bar, select Work Surface > Export All…. The Browse for Folder 

window opens. 
3. In the Browse for Folder window, select the location to copy the files. 
4. Click OK.  
5. A window opens confirming the desire to create a new folder with the default name. Click 

Yes to proceed. 
6. The images will be copied to the location that was specified. 

Exporting Other Image Formats 
Images can be exported in other image formats, such as BMP, to a location on the computer, on 
a removable media or on the office network. When exporting an image, Midmark Imaging copies 
the image to the location specified. With this export option, the file name and the image format 
can be assigned. 

Follow the steps below to export other image formats. 

1. In Midmark Imaging, open a patient record and display an image on the Work Surface. 
2. From the Main Menu Bar, select Image > Export > Other Format…. 
3. The Save As window opens. In this window, select the location to copy the image. 
4. In the Save As window’s File name field, type the desired name of the image. (A default is 

suggested, which can either be used or changed.) 
5. In the Save As window’s Save as type drop-down list, select the desired image format. 
6. Click Save. The image will be saved in the specified location and with the specified name. 

Importing Images 
Images of various types (for example, DICOM, JPEG or BMP) can be imported into the Patient 
Panel Folder tab in a patient’s record. 

 
To add a picture of a patient to the patient’s record, select Patient > Add 
Patient Photo… from the Main Menu Bar. 
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Follow the steps below to import images. 

1. In Midmark Imaging, open a patient record. Refer to section Opening a Patient Record be-
ginning on page 79 of this manual for details. 

2. From the Main Menu Bar, select Image > Import…. This opens a file selection box. 
3. In the file selection box, locate the file to add to the patient’s record. Click on the file to se-

lect it. 
4. Click Open. 

5. The file is added to the patient’s record, and a thumbnail or an icon representing that file 
type and the name of the file appear in the Folder tab of the Patient Panel. 

 

Publishing to a PACS Server 
If a Midmark Imaging system is configured to publish to a PACS server, images and studies can 
be sent to the PACS server directly from the Patient Panel in a patient’s record. For information 
about configuring Midmark Imaging with a PACS server, refer to section Configuring a PACS 
Server beginning on page 183 of this manual. 

Publishing Images to a PACS Server 

1. In Midmark Imaging, open a patient record. 
2. In the Patient Panel Folder tab, select an image. 
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3. Click Publish. 

 

4. A message appears confirming the desire to publish the image. Click OK to proceed. 

 

5. Midmark Imaging will upload a copy of the image to the server. The status bar will display 
messages as the publishing progresses. 

Publishing Studies to a PACS Server 

1. In Midmark Imaging, open a patient record. 
2. In the Patient Panel Studies tab, select a study. 
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3. Click Publish. 

 

4. A message appears confirming the desire to publish the images. Click OK to proceed. 

 

5. Midmark Imaging will upload a copy of the study to the server. The status bar will display 
messages as the publishing progresses. 

Printing Images 
Images displayed in the Work Surface can be printed to the computer’s default printer using Mid-
mark Imaging’s Print Preview window. Printed images are labelled with patient, clinic and tooth 
information. Notes associated with an image can be included below the image. 

 
Any panoramic DICOM file will automatically print on a single page (in land-
scape orientation). 
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About the Print Preview Window 

Use the Print Preview window to preview and print an image. The Print Preview window also 
allows a zoom view of the image. 

 

The table below describes the controls in the Print Preview window. 

Item Icon Description 

Print 
 

Opens the printer selection window, from which the user can 
select a printer and send the image(s) to it.  

Zoom 
 

Magnifies the image by the percentage the user selects in the 
drop-down menu. 

Page icons 
 

Selects the number of pages to display in the Print Preview 
window. 

Maximize 
 

Causes the Print Preview window to expand to the full size of 
the computer screen. 

Restore Down 

 

Causes the expanded Print Preview window to shrink to a 
smaller size so that it no longer takes up the full size of the 
computer screen. 

Close  or 

 

Closes the Print Preview window without printing. 

Page field 
 

Selects which page(s) to display in the Print Preview window. 

To Print Image(s) 

1. In Midmark Imaging, display one or more images on the Work Surface. 
2. Open the Print Setup window using any of the following methods: 
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• Click the Print icon (  ) on the Image Operations Toolbar. (This option will print 
all images currently displayed on the Work Surface.) 

 

• From the Main Menu Bar, select Image > Print. (This option will print only whichever 
image is currently selected.) 

• From the Main Menu Bar, select Work Surface > Print. (This option will print all im-
ages currently displayed on the Work Surface.) 

• On the keyboard, press Ctrl + P. (This option will print only whichever image is cur-
rently selected.) 

3. On the Print Setup window, select the desired settings. 

 

• The top row of icons (One, Two, Four or Layout) determines the number and ar-
rangement of images that will be printed on each page. (Note that if the Print Setup 
window was accessed by way of either Image > Print or Ctrl + P, the only option 
available will be One because only the selected image can be printed.) 
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• The Add Cover Page checkbox can be checked to include a cover page with patient 
and other information or left unchecked in order to not include a cover page. If this 
box is not checked, the software will not allow text to be entered into the Cover Page 
Comments text box. 

• The Display Image Notes checkbox can be checked to include the notes associated 
with an image below each image or left unchecked to not show the notes. 

4. Click Preview. A loading screen will appear explaining that the preview is being generated 
and indicating the progress out of the total number of pages. When the preview has been 
fully generated, the loading screen will close automatically. 

5. The Print Preview window will be displayed. The appearance will depend upon the options 
selected in the Print Setup Window, but an example is shown below for illustrative pur-
poses. It may be helpful to click the maximize button in the upper-right corner of the 
screen so that the preview will be easier to see. Other controls were described in detail in 
the chart earlier in this section of the manual (such as the Zoom button, which can be used 
to magnify or reduce the preview image).  

 

6. Click on the Print icon (  ) to bring up the printer selection window. 
7. Select a printer and click the OK button to complete the print operation. 

Emailing Images 
To email images from a patient’s record in Midmark Imaging, first export the image in the desired 
format. The image file can then be attached to any email message. 

Midmark Imaging allows for the selection of the image file format when exporting the image. Im-
ages can be exported in DICOM or JPEG format, or other file formats such as BMP. 

• For more information, see Exporting DICOM Images on page 159 of this manual. 

• For more information, see Exporting JPEG Images on page 160 of this manual. 

• For more information, see Exporting Other Image Formats on page 160 of this manual. 
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About Backing Up and Restoring Patient Data 
Midmark Imaging stores patient data on the computer where Midmark Imaging is installed in a Mi-
crosoft SQL Server database, or on another computer on the same network. A backup of the da-
tabase can be performed to safeguard the data. In the event of data loss, the data can be 
restored. Backup and restore functions are also useful to archive patient records or to move pa-
tient records among multiple offices. 

The Backup/Restore Wizard is the series of windows that steps through Midmark Imaging’s 
backup and restore functions. Use the Backup/Restore Wizard to choose backup or restore, se-
lect the backup media, and start the backup or restore operation. The Backup/Restore Wizard al-
lows the backup to and restore from CD-ROM, DVD, or to a hard drive or network location. 

Backing up a Patient Database 
Backing up the patient database regularly is important to ensure that patient data are not lost in 
case of computer failure. To keep the Midmark Imaging patient database at multiple locations up-
to-date, back up the patient database in one office and restore it in additional offices. 

When backing up patient data, the Backup/Restore Wizard creates a Progeny Backup folder in 
the location designated. The folder contains a sub-folder for each patient in the database. The pa-
tient folders contain the images and other files that are part of the patients’ records. 

Backing up the Patient Database to a Hard Drive, Network Location or USB 

1. From the Main Menu Bar, select File > Backup and Restore…. This opens the 
Backup/Retore Wizard. 

2. In the Backup/Restore Wizard welcome window, click Next. 
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3. When asked to choose Backup or Restore, select Backup. Then click Next. 

 

4. When asked to choose the location for the backup, select Hard Drive or Network Loca-

tion, then click the browse button (  ). 

 

5. In the Browse for Folder dialog box, select the location for the backup. 
The Backup/Restore Wizard displays the space available for the backup. If the location 
does not have sufficient space to back up the entire patient database, the Backup/Restore 
Wizard will not allow the backup operation to begin. 

 
If a location is selected that already has a Progeny Backup folder, the 
Backup/Restore Wizard allows the overwriting of the existing backup. Click 
Yes to overwrite, or click No and select another location for the backup. 
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6. Click Next. The Backup/Restore Wizard displays a summary of the backup operation. 
7. Click Next to begin the backup. A status bar will show the progression to completion. 
8. When the backup is completed, click Finish. 

 

Backing up the Patient Database to a CD/DVD/Blu-Ray Disc Burner 

1. From the Main Menu Bar, select File > Backup and Restore…. This opens the 
Backup/Retore Wizard. 

2. In the Backup/Restore Wizard welcome window, click Next. 
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3. When asked to choose Backup or Restore, select Backup. Then click Next. 

 

4. When asked to choose the location for the backup, select CD/DVD/Blu-Ray Disc Burner. 
Then click Next. 

 

5. Be sure that blank backup media is in the drive, then select the drive where the backup me-
dia is located. The Backup/Restore Wizard displays the selected media and calculates how 
many discs will be needed to back up the entire patient database. 

6. Click Start Burning to begin the backup. If additional discs are needed, the Backup/Re-
store Wizard will prompt to insert them. 

7. When the backup is completed, click Finish. 
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Restoring a Patient Database 
A patient database can be restored from a backup file that was created by Midmark Imaging. The 
backup file must exist on the computer where Midmark Imaging has been installed, on another 
computer on the same network or on media, such as a CD-ROM or DVD. 

When restoring the patient database, the Backup/Restore application identifies duplicate records 
in the patient database. If the patient record in the backup differs from the record in the database, 
the record will be updated to the most recent file. This is useful to maintain up-to-date patient rec-
ords in multiple office locations. 

Restoring the Patient Database from a Hard Drive, Network Location or USB 

1. From the Main Menu Bar, select File > Backup and Restore…. This opens the 
Backup/Retore Wizard. 

2. In the Backup/Restore Wizard welcome window, click Next. 
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3. When asked to choose Backup or Restore, select Restore. Then click Next. 

 

4. When prompted to choose the location to restore from, select Hard Drive or Network Lo-

cation. Then click the browse button (  ). 

 

5. In the Browse For Folder dialog box, find and select the Progeny Backup folder. 
6. Click Next. The Backup/Restore Wizard displays a summary of the restore operation. 
7. Click Next to begin the restore. A status bar will show the progression to completion. 
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8. When the restore is complete, click Finish. 

 

Restoring the Patient Database from a CD/DVD/Blu-Ray Disc Burner 
1. From the Main Menu Bar, select File > Backup and Restore…. This opens the 

Backup/Retore Wizard. 
2. In the Backup/Restore Wizard welcome window, click Next. 
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3. When asked to choose Backup or Restore, select Restore. Then click Next. 

 

4. When prompted to choose the location to restore from, select CD/DVD/Blu-Ray Disc 
Burner. 

 

5. Be sure that the media with the backup of the patient database is in the media drive. Click 
Next. The restore operations will begin automatically. If additional discs were used to back 
up the patient database, the Backup/Restore Wizard will prompt their insertion. 

6. When the restore is complete, click Finish. 
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Using the Configuration Utility 
Aspects of Midmark Imaging can be configured utilizing the Configuration Utility. This is a sepa-
rate application that can be accessed only when Midmark Imaging is closed. 

Complete the following steps to access the Configuration Utility. 

1. If Midmark Imaging is open, save any work and close the application.  
2. In the Windows Start Menu, type Configuration Utility to search for it. Click on the 

app that appears in the search. 

 

3. A window appears asking for permission to make changes to the device. Click Yes. 

 

4. The Configuration Utility splash screen displays. This splash screen may show for several 
moments as the Configuration Utility loads. 
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5. When the Configuration Utility is finished loading, the splash screen automatically disap-
pears and the Configuration Utility opens. 

 

The next several sections of the manual will describe the options available in the Configuration 
Utility. 

Configuring Database Options 

 

Your Computer: Displays the local computer’s name. 

Settings: 

• Database Type: Determines whether the machine will be storing images locally 
(Standalone) or will be connecting to another Midmark Imaging instance over a network 
(Network). 

• Server Mode: Determines whether the local computer will act as a Midmark Imaging server 
(available only in Standalone Mode). 
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Midmark Imaging requires that the office network be set up as a workgroup 
(peer-to-peer or P2P) or Windows domain (client-server) network. In a 
workgroup or domain network, all users must have appropriate privileges on 
all clients in the network. On a domain network, a domain server is required 
for authentication. 

 

Configuring General Options 

 

Settings: 

• Images Folder: This is where the patient images are stored. A new location can be se-
lected by using the Browse or Reset button to move them to their default location. 

 The software will prevent the application’s root folder from being selected. 

 

• Message Level: Determines the level at which to report errors. Information applies essen-
tially no filter to log messages, and Error applies the greatest message filter, allowing only 
application errors to be logged. 
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Configuring a PACS Server 

 

Patient images acquired in Midmark Imaging can be published (sent) to a PACS server. Midmark 
Imaging acts in accordance with the DICOM SCP standard. It can transmit images and studies to 
a PACS server over a TCP/IP connection but does not support receiving images, studies or im-
age information. Midmark Imaging receives no return communication from the PACS server indi-
cating that the images were received. 

Settings: 

• P.A.C.S. Publishing: Option for “Publish” button 

• Local AETitle: DICOM Local Application Entity Title (Calling Application) 

• AETitle: DICOM Application Entity Title 

• IP Address/Hostname: IP Address or Hostname of the destination PACS server 

• Port Number: Destination port on the PACS server 

Configuring a Modality Worklist Server 

 

Settings: 
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• Local AETitle: DICOM Local Application Entity Title (Calling Application) 

• AETitle: DICOM Application Entity Title 

• IP Address/Hostname: IP Address or Hostname of the destination Worklist server 

• Port Number: Destination port on the Worklist server 

• Timeout: The limit to the amount of time for which Midmark Imaging will attempt to com-
municate with the worklist server before it will quit if communication cannot be established. 

Applying Changes 

To implement the change to the database, click the Apply button. If there is any issue with the 
configuration, a red X will be displayed in the background. If the configuration is successful, a 
checkmark will be displayed. When finished, close the Configuration Utility and launch Mid-
mark Imaging. 

Command Line Arguments 

Database 

Command Line Function 

OPTION_NETWORKTYPE 

• Single :  (Default) The computer will connect to the local 
database. 

• NetworkClient : The computer will connect to a remote 
database. 

OPTION_SERVERNAME 

• In network type “Single,” this value defaults to the com-
puter’s name. 

• If network type “NetworkClient,” it defines the server name 
that the computer will connect to. 

 
General 

Command Line Function 

OPTION_ACCESSION 
• True: Show accession number dialog when the user per-

forms a template acquisition or saves a study. 
• False: (Default) Do not show dialog 

OPTION_PUBLISHINDIVIDUAL 
• True: (Default) Allow the publishing of individual images 

into a PACS server 
• False: Only allow full study publishing 

OPTION_HUMAN_VET 
• True: (Default) Human Mode 
• False: Veterinary Mode 
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PACS Settings 

Command Line Function 

PACS_ALLOWPUBLISH 
• True: (Default) Allow PACS publishing including studies 

and individual images. 
• False: Do not allow PACS publishing 

PACS_IPHOSTNAME Defines the IP address or hostname of the PACS server. (e.g., 
192.168.1.5) 

PACS_AETITLE Defines the AETitle (Application Entity Title) for the destination 
PACS server. 

PACS_LOCALAETITLE Defines the local AETitle (Application Entity Title) for the desti-
nation PACS server. 

PACS_PORTNUMBER Defines the port number of the destination PACS server. 

 
MWL Settings 

Command Line Function 

MWL_IPHOSTNAME Defines the IP address or hostname of the Worklist server. 
(e.g., 192.168.1.5) 

MWL_AETITLE Defines the AETitle (Application Entity Title) for the destination 
Worklist server. 

MWL_LOCALAETITLE Defines the local AETitle (Application Entity Title) for the desti-
nation Worklist server. 

MWL_PORTNUMBER Defines the port number of the destination Worklist server. 

MWL_TIMEOUT Defines connection timeout in seconds with Worklist server. 

 

Examples 
1. Set up a remote connection 

ConfigUtility.exe OPTION_NETWORKTYPE=NetworkClient 
OPTION_SERVERNAME=MYSERVER 

Sets up a remote connection to a database where the computer name is MYSERVER. 
 

2. Choose general options 
ConfigUtility.exe OPTION_ACCESSION=true 

OPTION_PUBLISHINDIVIDUAL=false 
Allow the accession number dialog to be shown and do not allow publishing individual im-
ages. 
 

3. Allow and set up PACS publishing 
ConfigUtility.exe PACS_ALLOWPUBLISH=true 
PACS_IPHOSTNAME=192.168.1.5 PACS_AETITLE=PROGENYIMAGING 
PACS_LOCALAETITLE=PROGENY1 PACS_PORTNUMBER=2001 

Configure a PACS server at 192.168.1.5 with port 2001 and set up appropriate AETitles. 
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PIBridge Application 
This section describes the PIBridge.exe interface. Midmark has built PIBridge and Midmark Imag-
ing as an open system that will be widely used by third-party software developers, integrators and 
dental imaging device manufacturers. 

PIBridge Model 

The cooperation of the practice management software and the Midmark Imaging software is illus-
trated in the following diagram. 

 

In this model, Midmark Imaging handles all the image acquisition and analysis. All the operations 
related to patient/practice data (including patient selection) and interactions are handled by third-
party practice management software. 

The PIBridge command line interface integrates Midmark Imaging with any practice management 
software. 

The practice management software starts Midmark Imaging and either minimizes or hides it at the 
start of a session. To acquire or access patient images, use PIBridge to show Midmark Imaging, 
then enter the patient ID to open the patient. Midmark Imaging’s interface will then display all the 
patient images. 
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PIBridge System Details 

PIBridge for Midmark Imaging is supported on the Windows 10 and Windows 11 platforms. 

PIBridge has been available starting with Progeny Imaging 1.0.1.4. (Note: Progeny Imaging was 
the former name for the Midmark Imaging software.) 

PIBridge and Midmark Imaging are compatible with Unicode. 

The user interface of the Midmark Imaging software is restricted when used via the PIBridge sys-
tem. Redundant or conflicting functionality with the patient management system is disabled. 

Putting Midmark Imaging in Bridge Mode: 
cmd=start  Start Midmark Imaging with login=false, pibridge=true 

PIBridge Help Commands 
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The PIBridge Data Tags 
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Use Case Examples 

 



003-10678-00 Midmark Imaging Software User and Installation Manual Revision AB2 
 

190 

 



003-10678-00 Midmark Imaging Software User and Installation Manual Revision AB2 
 

191 

Upgrading Midmark Imaging 

 
Plan for the installation to take anywhere between 10 to 60 minutes depend-
ing on the speed of the computer. 
 
This section of the manual outlines the procedure for upgrading Midmark 
Imaging. However, the installation instructions in the downloadable package 
should be consulted for more information, as should the “Midmark Imaging 
Read Me Guide” that is included in the USB drive that came with the prod-
uct. 
 
If assistance is needed, contact Midmark Technical Service. Refer to section 
Obtaining Technical Support beginning on page 15 of this manual. 

 

1. Determine whether updates are available by selecting Help > Check for Updates… from 
the Main Menu Bar. 

2. If an update is available, go to Biscom and register or log in at  
Http://download.midmark.com/biscom/Main.do 

3. Once registration is completed, Midmark Technical Service will be notified of new users and 
will send an email via Biscom with the required software upgrade version. 

4. Check the Biscom account inbox for the latest software version package link. (If not a new 
user, find previous inbox email from Technical Service; the link should be updated to the 
latest version.) 

5. Download the software package link to the local computer drive. It will download as a zip 
file. Allow the download to complete. 

6. Run any required operating system (e.g., Windows) updates. 
7. Make note of the PACS and Worklist data within the Configuration Utility for later use. Refer 

to section Using the Configuration Utility beginning on page 180 of this manual for more in-
formation. 

8. Back up patient data. Refer to section Backing Up and Restoring Patient Data beginning on 
page 167 of this manual. 

 
• Do not proceed with the next steps until the download package is availa-

ble. 
 
• The order of the next two steps is very important. If both Midmark De-

vice Suite and Midmark Imaging are installed, Midmark Imaging must be 
uninstalled BEFORE Midmark Device Suite is uninstalled. Uninstalling 
Midmark Device Suite first will cause an error that prevents Midmark Im-
aging from being uninstalled. 

 
9. Uninstall Midmark Imaging. (To uninstall on Windows 10, from the Windows Start menu, 

select Settings > Apps > Apps & features. From there, scroll down to the programs of in-
terest. Click on a program, then click the Uninstall button that appears.) 

10.  Uninstall Midmark Device Suite using the same method outlined in the previous step. If two 
Midmark Devices Suites are present (e.g., x64 and x86), uninstall them both. 

http://download.midmark.com/biscom/Main.do
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• For computers with legacy programs installed, Progeny Imaging and 

Progeny Device Suite may be present instead of Midmark Imaging and 
Midmark Device Suite, and there may be only one Midmark Device Suite 
instead of two. These should still be uninstalled as applicable. 

 
• Uninstalling Midmark Imaging and the Midmark Device Suite does not 

remove the Midmark Imaging database or MS SQL Server 2019. These 
components will be used when reinstalling Midmark Imaging. 

 
11.  Right-click on the downloaded file and select Extract. 
12.  Go to the folder where the installation files were extracted. Locate setup.exe, right-click on 

it, and select Run as administrator. 
13.  Complete the steps outlined in section Installation Procedure beginning on page 35 of this 

manual. 
14.  As needed or desired, complete any additional steps from section Enabling Open User 

Mode beginning on page 51 of this manual and/or section Using the Configuration Utility 
beginning on page 180 of this manual.  
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Appendix B: Frequently 
Asked Questions   
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Frequently Asked Questions 

The Tooth Panel is not visible. How do I display it? 

The Patient Panel must be displayed in order to view the Tooth Panel. If the Patient Panel is 
visible but the Tooth Panel is hidden, use any of the following methods to open the Tooth Panel: 
click the Hide icon (  ), select File > Toggle Tooth Panel from the Main Menu Bar, or press 
Alt + 1 on the keyboard. If the Patient Panel is not displayed, select Patient > Show Panel from 
the Main Menu Bar, then use one of the aforementioned methods to open the Tooth Panel. 

The Tooth Panel is not responding when I try to select a tooth to image. What 
should I do? 

A patient file must be open. Also, a sensor must be connected to the computer, selected and 
ready, as shown by the green ready indicator (  ). 

I got a gray scale image instead of an X-ray image. What happened? 

Each digital sensor device is configured to allow a certain number of seconds between the time 
the Acquire button (  ) is selected in Midmark Imaging and the time the X-ray source is acti-
vated. At the end of the timeout period, if no X-ray exposure has been made, the digital sensor 
may generate a gray-scale image. Review the time-out settings by selecting Tools > Devices > 
Device Configuration. Refer to section Setting the Sensor Timeout Period beginning on page 69 
of this manual for more information. 

The wrong tooth was selected when the image was acquired and now the tooth 
number is wrong in the image information. How do I correct it? 

First, display the image with the incorrect tooth information on the Work Surface. Select Image > 
Correct Tooth Numbers. The Correct Tooth Numbers window will have a checkmark beside 
the tooth number(s) that was/were selected when the image was acquired. Remove the 
checkmark(s) and check the correct tooth number(s). Then click OK. For more information, see 
section Correcting Tooth Numbering on Images beginning on page 156 of this manual. 

I can rotate an image from the Filter toolbar, but how do I flip the image? 

Use Image > Flip Horizontal and Image > Flip Vertical commands from the Main Menu Bar. 

I want to delete the annotation measurements from the image. How do I select 
them so I can delete them? 

With the image on the Work Surface, select Image > Annotate to open the Annotate & Esti-
mate toolbar. Click the left mouse button on the annotation to select it. Then press the Delete 
key on the keyboard. For more information, see section Removing Annotations from an Image 
beginning on page 148 of this manual. 
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How do I reacquire an image? 

Right-click on the sequence number of the tooth to be re-acquired and select either Re-Acquire 
(Add) or Re-Acquire (Replace) from the resulting context menu. For more information, see sec-
tion Re-acquiring Images beginning on page 109 of this manual. 

Can I export images in DICOM format? 

With the patient record open, select Patient > Export Patient Images…. All of the patient’s im-
ages or individual images can be selected. After selection, the images can be exported to any lo-
cation on the computer. All images will be exported in a DICOM format. For more information, see 
section Exporting DICOM Images beginning on page 159 of this manual. 

Can I export images in any other format? 

Images can be exported in jpg, png, gif, tif and bmp formats. With an image on the Work Sur-
face, select Image > Export > Other Format. Name the file and select the required format. For 
more information, see section Exporting Other Image Formats beginning on page 160 of this 
manual. 

Can I back up my data? How and how often? 

Select File > Backup and Restore…. This will launch the Backup/Restore Wizard, which will 
step through the backup and restore process. Backing up patient data should be performed after 
new images have been added. It is also recommended to perform a back-up prior to upgrading 
Midmark Imaging. Back-up data should be stored on a server or an external drive. Storing the 
back-up file in multiple locations will ensure that all patient images and data can be restored on 
new or additional computers or in the event of a hard drive failure. For more information, see sec-
tion Backing Up and Restoring Patient Data beginning on page 167 of this manual. 

How do I delete an image? 

Images are automatically saved after the acquisition is complete. To delete an image, select the 
image within the Patient Panel and then press the Delete button. An image can be identified as 
being selected when the image and image information in the Patient Panel are highlighted in 
dark blue. For more information, see section Deleting Images beginning on page 129 of this man-
ual. 

Can I have Midmark Imaging launch without having to enter a user name and 
password? 

Midmark Imaging can be operated in Open User Mode. To enable Open User Mode, right-click on 
the Midmark Imaging desktop icon and select Properties from the context menu. In the Target 
field, place the cursor to the right of the last character. Type a space, and then type 
login=false. Click Apply and then OK. For more information, see section Enabling Open User 
Mode beginning on page 51 of this manual. 
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How can I obtain manuals for Midmark Imaging and digital sensors? 

Digital copies of the manuals can be accessed via the following methods: 

• Online at technicallibrary.midmark.com/WebSite/DentalImagingSeries.htm. 

• By loading the Midmark Imaging flash drive and selecting View Manuals in the Midmark 
Software Installer Window. 

• Within the Midmark Imaging software, the Midmark Imaging manual can be accessed by 
selecting Help from the Main Menu Bar and then selecting either Contents or Index. 

If paper copies of the manual are needed, please contact Midmark Customer Experience at: 

• Phone: 1.800.MIDMARK (800.643.6275) in the US and Canada 

• Phone: 1.937.526.3662 outside of the US 

• Email: orders-dental@midmark.com 
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Keyboard Command Sequences 
Use the commands below for efficient access to Midmark Imaging functions. 

File Menu 
Shortcut Key Command 

Alt + 1 Show or hide the Tooth Panel 

Ctrl + U Open the User Manager 

Alt + L Log out of Midmark Imaging and redisplay the login screen 

Alt + X Exit Midmark Imaging 

Alt + F Float the Tooth Panel 

Patient Menu 
Shortcut Key Command 

Alt + 2 Show or hide the Patient Panel 

Alt + O Open the Select Patient window 

Alt + N Open the Patient Properties window to create a new patient record 

Ctrl + Alt + P Open the Patient Properties window for a patient whose record is open 

Image Menu 
Shortcut Key Command 

Alt + U Undo filter 

Alt + R Redo filter 

Alt + A Open the Annotate & Estimate toolbar 

Ctrl + P Open the Print Setup window for the selected image 

Alt + F Full-screen display of an image on the Work Surface 

Alt + M Open the Move to Patient window 

Alt + E Hide and display an expanded view of the image on the Work Surface 

Alt + C Close an image on the Work Surface 
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Work Surface Menu 
Shortcut Key Command 

Alt + T Tile (reposition) images on the Work Surface 

Ctrl + Alt + E Hide and display an expanded view of all images on the Work Surface 

Ctrl + Shift + P Open the Print Setup window for all images currently on the Work Surface 

Alt + S Save images on the Work Surface as a study (user must first define a name 
and description for the study) 

Help Menu 
Shortcut Key Command 

Alt + H Display the Midmark Imaging User and Installation Manual 

Shortcuts not listed under a Menu 
Shortcut Key Command 

Alt + D Delete study that is selected in the Patient Panel Studies tab 

Alt + V Display the Video screen if a video capture device is available 

 
 



003-10678-00 Midmark Imaging Software User and Installation Manual Revision AB2 
 

 
204 

Appendix D: End User 
License Agreement    

 

 
End User License Agreement (EULA) ............................. 206 

 



003-10678-00 Midmark Imaging Software User and Installation Manual Revision AB2 
 

 

(This page is intentionally left blank) 



003-10678-00 Midmark Imaging Software User and Installation Manual Revision AB2 
 

206 

End User License Agreement (EULA) 

Software License Agreement 

IMPORTANT:  THIS IS A CONTRACT BETWEEN YOU AND MIDMARK CORPORATION 
(“Midmark”).  READ IT CAREFULLY BEFORE PROCEEDING.  BY SELECTING THE “I AGREE” 
BUTTON AND DOWNLOADING, INSTALLING, AND/OR USING THIS SOFTWARE, 
INCLUDING ANY AND ALL ACCOMPANYING DOCUMENTATION AND/OR DATA 
(COLLECTIVELY, THE "SOFTWARE"), YOU AGREE TO ALL THE TERMS AND CONDITIONS 
IN THIS AGREEMENT.  IF YOU DO NOT AGREE TO ALL THE TERMS AND CONDITIONS IN 
THIS AGREEMENT, SELECT THE "I DO NOT AGREE" BUTTON AND DO NOT DOWNLOAD, 
INSTALL, AND/OR USE THIS SOFTWARE. YOU ARE ENTITLED TO RECEIVE A FULL 
REFUND OF ANY PAYMENT MADE FOR THE PRODUCT AND ASSOCIATED SOFTWARE BY 
SO REQUESTING AND RETURNING THE PRODUCT IN CONNECTION WITH WHICH THIS 
SOFTWARE WAS PROVIDED TOGETHER WITH ANY MEDIA AND MATERIALS IN AN 
UNUSED CONDITION WITHIN 5 DAYS AFTER PURCHASE. 

1. Single-Device License. Midmark hereby grants you a limited, nonexclusive, nontransferable license 
to use the Software in accordance with the terms and conditions set forth herein.  This Software may be 
installed on one hard disk or other storage device for one computer and you may access and use the Soft-
ware at that location so long as only one copy of the Software is in operation. If you wish to use the 
Software for more users, you will need an additional license for each user. 

2. Use of Software. You agree to use the Software in accordance with applicable law, including data pri-
vacy laws and communications regulations and tariffs.  You will not use the Software to export or re-
export data in violation of U.S. export control laws and regulations.  Midmark reserves the right to im-
mediately terminate this Agreement and terminate access to the Software, or take any other action it rea-
sonably believes necessary to comply with the law and Midmark’s terms and conditions of use. 

3. Term.  Midmark may terminate this license at any time upon your failure to comply with any of the 
terms and conditions set forth herein. Upon any termination of this license, you agree to destroy and/or 
delete the licensed Software and Documentation together with all copies, modifications or portions of 
the Software and Documentation in any form and certify in writing that such destruction and/or deletion 
has been completed. 

4.  Ownership.  Midmark retains all right, title, and interest, including all copyright, trade secret, and pa-
tent rights, in the Software, the methods and technology used to produce and present the contents of the 
Software and all related Documentation. You may not copy, distribute or otherwise share the Software 
including the text, layout, graphics, animations, sound, source or object code without the prior written 
permission of Midmark. Modification of the Software or use of the Software for any purpose not ex-
pressly authorized herein is a violation of Midmark’s intellectual property rights.  Any unauthorized 
copying or modification of the Software or sublicense or transfer of any copy, adaptation, transcription, 
or merged portion of the Software to any other party in any way not expressly authorized by Midmark 
will result in, among other things, the immediate termination of this license. 

5. Restrictions.  You hereby acknowledge that: (a) the Software and your rights and obligations under 
this license may not be sublicensed, assigned or transferred, in whole or in part, to any third party; (b) 
you may not sell, distribute, rent, lease or lend the Software in whole or in part to any third party; and (c) 
you will not make the Software available, in whole or in part, in any networked or time-sharing 
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environment, including without limitation the world wide web, or transfer the Software in whole or in 
part to any computer other than the computer on which the Software is installed or resident, except when 
expressly provided for in any other agreement you may have with Midmark. As the Software are propri-
etary, trade secrets and/or copyrighted works which are owned by Midmark, its suppliers and/or licen-
sors, you further agree that you will not reverse engineer, decompile, disassemble, or decrypt the 
Software, or otherwise prepare or facilitate any derivative work of or from the Software or any portion 
thereof.  Any attempt to view the source code of the Software, or any of its components, is strictly pro-
hibited and you agree not to undertake any such attempt.  You may not use your knowledge of this Soft-
ware to undertake yourself, or to assist others in, efforts to imitate the features, functionality or design of 
this Software or any of its components. 

6.  Confidentiality.  You acknowledge that information about the features, functionality and design of 
this Software constitute valuable trade secrets of Midmark and is strictly confidential.  You may not dis-
close information about this Software to third parties.  If you disclose information about this Software to 
third parties, intentionally or otherwise, you agree to notify Midmark immediately.  You recognize that 
in the event of a breach of the confidentiality restrictions imposed by this Agreement, irreparable harm 
and incalculable injury will result to Midmark, its business, and its property.  You therefore agree that in 
the event of any such breach, Midmark shall be entitled, in addition to any other remedies and damages, 
to an injunction restraining further violation of such restrictions.  If Midmark is awarded an injunction or 
other remedy in connection with the enforcement of such restrictions, you agree to pay all costs and ex-
penses, including reasonable attorneys’ fees, incurred by Midmark in such enforcement effort. 

7.  Disclaimer of Warranties.  THE SOFTWARE IS PROVIDED “AS IS” WITHOUT WARRANTY 
OF ANY KIND, WHETHER EXPRESS OR IMPLIED, INCLUDING WITHOUT LIMITATION, 
ANY WARRANTY OF MERCHANTABILITY, OF FITNESS FOR A PARTICULAR PURPOSE, OR 
OF NONINFRINGEMENT.  MIDMARK DOES NOT WARRANT, GUARANTEE, OR MAKE ANY 
REPRESENTATIONS REGARDING THE USE, OR THE RESULTS OF THE USE, OF THE 
SOFTWARE.  MIDMARK SHALL NOT BE RESPONSIBLE OR LIABLE TO YOU WITH 
RESPECT TO ANY SUBJECT MATTER OF THIS AGREEMENT INCLUDING YOUR USE OF OR 
ACCESS TO THE SOFTWARE UNDER ANY CONTRACT, NEGLIGENCE, STRICT LIABILITY 
OR OTHER THEORY FOR (A) LOSS OF DATA OR COST OF PROCUREMENT OF SUBSTITUTE 
GOODS, SERVICES OR TECHNOLOGY, (B) FOR ANY INDIRECT, INCIDENTAL OR 
CONSEQUENTIAL DAMAGES INCLUDING, BUT NOT LIMITED TO, LOSS OF PROFITS AND 
INTERRUPTION OF BUSINESS, OR (C) ANY MATTER BEYOND ITS REASONABLE 
CONTROL, EVEN IF MIDMARK HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH 
DAMAGES.  Some states or countries may not allow the exclusion of implied warranties or limitations, 
so the above limitations and exclusions may not apply to you. 

8. Limitation of Liability. You assume responsibility for, among other things: (i) the selection of the 
Software to achieve its intended results; (ii) the acquisition of other software (including any program-
ming or operating system software) and/or equipment compatible with the Software; and (iii) the instal-
lation, use and results obtained from the Software. INASMUCH AS THE PRICE PAID FOR THE 
LICENSE RIGHTS GRANTED TO USE THE SOFTWARE MAY BE SUBSTANTIALLY 
DISPROPORTIONATE TO THE VALUE OF PRODUCTS TO BE USED IN CONJUNCTION WITH 
THE SOFTWARE, AND FOR THE EXPRESS PURPOSE OF LIMITING THE LIABILITY 
AGAINST MIDMARK TO AN EXTENT WHICH IS REASONABLY PROPORTIONATE TO THE 
COMMERCIAL VALUE OF THIS TRANSACTION, YOU AGREE THAT MIDMARK’S 
CUMULATIVE LIABILITY TO YOU AND ALL OTHER PARTIES FOR ANY LOSS OR 
DAMAGES RESULTING FROM ANY CLAIMS, DEMANDS, OR ACTIONS ARISING OUT OF OR 
RELATING TO THIS LICENSE OR THE USE OF THE SOFTWARE SHALL NOT EXCEED THE 
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FEES PAID BY YOU FOR THE USE OF THE PRODUCT.  MIDMARK SHALL NOT BE LIABLE 
FOR: (A) ANY LOSS OF USE OF YOUR COMPUTERS OR LOSS OR CORRUPTION OF DATA 
OR THE COSTS OF SYSTEM OR DATA RECOVERY; (B) ANY PERSONAL INJURY 
RESULTING FROM ERRORS IN THE SOFTWARE AND ACCOMPANYING DATA INCLUDING 
BUT NOT LIMITED TO ERRORS IN INSTRUCTIONS, RESULTS, REPORTS; (C) ANY THIRD 
PARTY CLAIMS; OR (D) ANY INDIRECT, SPECIAL, PUNITIVE, EXEMPLARY, INCIDENTAL 
OR CONSEQUENTIAL DAMAGES OR LOST PROFITS, WHETHER BASED ON CONTRACT, 
NEGLIGENCE, STRICT LIABILITY OR OTHERWISE, EVEN IF MIDMARK HAS BEEN 
ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.  Some states or countries may not allow the 
limitation or exclusion of liability for incidental or consequential damages, so the above limitation or 
exclusion may not apply to you. 

9. United States Government Restricted Rights. The Software is provided with RESTRICTED 
RIGHTS. Use, duplication or disclosure by the U.S. Government or any agency or instrumentality 
thereof is subject to restrictions as set forth in subdivision (c)(1)(ii) of the Rights in Technical Data and 
Computer Software clause at 48 C.F.R. 252.227-7013, or in subdivision (c)(1) and (2) of the Commer-
cial Computer Software -- Restricted Rights Clause at 48 C.F.R. 52.227-19, as applicable. Manufacturer 
is Midmark Corporation, 60 Vista Drive, Versailles, OH 45380. 

10.  Choice of Law.  This Agreement and any dispute between you and Midmark regarding this Agree-
ment or your use of or access to this Software shall be governed by the laws of the State of Ohio and you 
hereby consent to the exclusive jurisdiction and venue of the state and federal courts located in Cincin-
nati, Ohio, for the resolution of any such disputes. 
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Midmark Technical Support  
Upon request, qualified installation and service personnel can obtain part lists, descriptions and addi-
tional Midmark Imaging information from Midmark. Contact Midmark for a list of authorized installers. 

Midmark Corporation 

Phone: 1.800.MIDMARK (1.800.643.6275) 
Direct: 1.844.856.1231 
 

imagingtechsupport@midmark.com 

Hours: 8:00AM to 5:00PM Central Time 
 

 
 

 

Manufacturer: 
Midmark Corporation 
60 Vista Drive 
Versailles, OH 45380 USA 
Phone: 1.847.415.9800 
 
midmark.com 

 Windows and Microsoft are trademarks of Mi-
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